Start mit der neuen Forensoftwareversion

      Zweiradfan schrieb:

      Hi,
      für die Smartphone-Junkies mag die neue Software ja von Vorteil sein, aber bei mir mit Internet Explorer (ohne Javascript) unter Windows XP sieht das neue Forum richtig Scheiße aus.
      Viele "Buttons" werden z.B. ohne Beschriftung angezeigt und man muss raten, was beim Anklicken vielleicht passieren könnte.
      Auch die Formatierung der Texte passt überhaupt nicht und alles wird völlig unübersichtlich und durcheinander angezeigt.
      Gibt es eine Möglichkeit, die alte Ansicht zu aktivieren?
      So macht das Lesen hier jedenfalls keinen Spaß mehr. :(


      Hallo,

      versuch es doch einmal mit einem aktuellerem Browser:
      google.de/chrome/browser/desktop/

      Ein wunder das du mit einem IE vermutlich 8 ohne JavaScript überhaupt noch etwas angezeigt bekommst.
      Da heute die Daten meisten per Ajax übermittelt werden und ohne JavaScript wird das nichts. :P
      Um alle Foren auf gelesen zu stellen oben rechts auf das "Häkchen" klicken ;)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „R@ll3“ ()

      design, hm finds nicht schlecht, durch die macht der gewohnheit muss man sich erst mal nen bissi zurechwursteln, auf alle fälle klappt nun die anmeldung wieder problemlos. mal sehen was ich so beim stöbern noch endecke, hoffentlich keine fehler.
      ...oh doch den ersten hab ich schon, wie einige andere hier im profil nur noch werkstattschrauber statt spezialist. :yapyap:

      edith: trotz haken rein bei angemeldet bleiben flieg ich trotz aktivität im forum wieder raus.
      Das Glück ist eine Hure, es springt von einem zum anderen.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Locke“ ()

      Marvo2011 schrieb:

      Hallo,

      versuch es doch einmal mit einem aktuellerem Browser:
      google.de/chrome/browser/desktop/

      Ein wunder das du mit einem IE vermutlich 8 ohne JavaScript überhaupt noch etwas angezeigt bekommst.
      Da heute die Daten meisten per Ajax übermittelt werden und ohne JavaScript wird das nichts. :P

      Danke für den betimmt gut gemeinten Tipp, aber ich werde nicht extra für dieses Forum Google Chrome installieren.

      Für Internetseiten, die keine Rücksicht auf ältere Browserversionen nehmen, habe ich auch den Firefox Browser installiert. Ich habe den jetzt mal mit dem Simsonforum getestet und mit dem Firefox sieht das Simsonforum deutlich besser aus als mit dem IE, aber den Firefox verwende ich nur selten.

      Ich bin übrigens in mehreren Foren unterwegs und in keinem gibt es mit meinem zugegebenermaßen schon etwas älteren IE 8 die Probleme, die ich nun mit der neuen Forenversion hier habe. Es geht also auch anders.
      Naja, die 4-er Versionen von WBB haben einige ungewohnte Steuerungen, die manchmal etwas umständlich sind...

      Wäre schön, wenn man es direkt einstellen könnte, dass man z.B. anstelle in die Schnellantwort gleich/automatisch in den erweiterten Antwortmodus gehen könnte...
      (Hab diese Einstellmöglichkeit noch nicht entdeckt)

      Auch würde ich es vielleicht begrüßen, wenn die Edit-Fenster-Hintergründe (also wo ich Texte schreibe) sich vom "Umfeld" abheben würden... (z.B. ein noch hellerer oder andersfarbigen Hintergrund, als das umgebende Hellblau; ...und nicht mal hellblau, mal dunkleres blau)


      Aber das sind so einige optisch-visuelle Sachen, die man so nach und nach mit den Usern ausdiskutieren und dann ausarbeiten (feineinstellen) muss...
      Gruß Frank

      :kopfkratz: Was ist eigentlich Elektrizität? :kopfkratz:


      Morgens mit Hochspannung aufstehen,
      mit Widerstand zur Arbeit gehen,
      den ganzen Tag gegen den Strom schwimmen,
      abends geladen nach Hause kommen,
      an die Dose fassen
      und eine gewischt bekommen!

      :a_bowing:
      DAS ist Elektrizität! :a_bowing:
      :whistling:

      Zweiradfan schrieb:

      Windows XP

      Problem 1

      Zweiradfan schrieb:

      Internet Explorer

      Problem 2, da Version maximal 8.

      Zweiradfan schrieb:

      (ohne Javascript)

      Problem 3
      Die meisten Seiten liefern ihr Design mitlerweile über Javascript aus.
      Dadurch kann es zu großen Sicherheitsrisiken kommen.
      Eventuell bekommen wir ja noch ein einfaches Design, wenn wir nett fragen.

      Apropos Sicherheitsrisiko.
      Du solltest, wenn du schon unbedingt mit XP rumstümperst, nicht mit dem IE8 herum surfen.
      Das Ding hat Löcher so groß, dass du nen Hummer durchfahren kannst.
      Upgrade lieber auf 7/8/10, wenn Leistung fehlt bietet sich eher 8/10 an.
      ________________________________________________________________________________
      Die schönsten Momente waren einmal als der selbst frisch gemachte Motor ansprang und durchzog,
      der andere als ich das Gefühl hatte ein verkehrssicheres, zuverlässiges Moped aufgebaut zu haben.
      Meine Kleine fährt wundervoll. :love:
      Ich finde die PN´s nicht.
      Habe eben einen Beitrag in "Zündung ZZP einstellen " (Nekro) geschrieben, wird aber im alten Titel nicht angezeigt. Genau diese Anzeige "Letzter Beitrag vor X Stunden" find ich nicht so gut wie die alte Anzeige "Gestern/Heute Uhrzeit" bzw. müßt mindestens noch das Datum dazu.
      Opa Nik
      Ich finde soweit alles gut, auch besonders die vernünftige Nachrichtenfunktion, in der auch ältere Nachrichten gescheit sichtbar sind. Bloß störrt mich eine Sache ein bisschen: Die angepinnten Beiträge sowie die gelesenen/ungelesenen Beiträge heben sich kaum von einander ab. Ich komme noch nicht ganz damit klar, liegt vielleicht auch an mir. Sonst sehr schön 8o :dance:
      Ob groß oder klein, Simson muss es sein :love:
      schlussendlich: gut gemacht das mit dem update!

      die tapatalk nörgler haben nix mehr zu meckern, weils eben auch ohne gut aussieht auf den smartfons.
      an das dashboard gewöhnt man sich auch.
      die farbe, hell/dunkel wechsel ... was solls.

      moderner und sicherer ... man darf hier eben nicht mit win xp und uralt browser herumhuren.


      Ahoi!



      Maximilian F schrieb:

      Ich finde die PN´s nicht.


      um eine neue PN (Konversation) zu starten:
      Klicke mit der linken Maustaste den Usernamen an, um sein Profil zu öffnen, da findest du die Symbole für PN usw.

      deine eigenen, laufenden PNs/Konversationen findest du sonst ganz oben in der Kopfleiste unter "Konversationen"
      Gruß Frank

      :kopfkratz: Was ist eigentlich Elektrizität? :kopfkratz:


      Morgens mit Hochspannung aufstehen,
      mit Widerstand zur Arbeit gehen,
      den ganzen Tag gegen den Strom schwimmen,
      abends geladen nach Hause kommen,
      an die Dose fassen
      und eine gewischt bekommen!

      :a_bowing:
      DAS ist Elektrizität! :a_bowing:
      :whistling: