Unterbrecherzündung startet bei Wärme nicht

  • Hallo liebes forum,

    Nach einer Fahrt gestern (15km) stellte ich meine s51 B1-3 ab um ein paar Fotos zu schießen. Als ich dann weiter fahren wollte ging sie nicht mehr an. Nach knappen 15 Minuten abkühlzeit sprang sie gut an und ich bin weitergefahren. Würdet ihr sagen ich muss den Kondensator mal wechseln? Ich habe noch 2 DDR Kondensatoren liegen. Hatte auch schon überlegt auf einen außenliegenden Kondensator umzubauen oder empfehlt ihr das nicht? Oder kennt ihr einen anderen Grund für mein Problem ?Undichte simmeringe usw würde ich ausschließen da der Motor erst 3500km runter hat ist. Danke für eure Hilfe im voraus.

  • Kondensator wechseln, ja.

    Umbau auf außenliegend macht eigentlich auch Sinn, da die innenliegenden gern auch mal direkt beim Einbau einen Knacks weg kriegen.

    Chip arbeitet & draußen nur Kännchen

  • nix Kondensator, der Startvergaser schließt nich richtig

    Nur bei Wärme? Unsinn!

    Bei Unterbrecherzündung liegen Warmstartprobleme zumeist mit mindestens 75% am Kondensator, der Flöten geht oder gegangen ist.

    Chip arbeitet & draußen nur Kännchen

  • Dann dürfte er nach 2 Minuten schon kein Standgas mehr haben.

    Steht davon etwas im Eingangspost?


    Zum TE: Wie sieht der Funken aus wenn sie nicht mehr anspringen will?

    Kräftig Blau oder doch eher Gelb?

    Kein Lehmannfan

  • Dann dürfte er nach 2 Minuten schon kein Standgas mehr haben.

    Steht davon etwas im Eingangspost?

    Nein, da steht daß er 15km gefahren ist, entspricht 15 min

    Schluckimpfung ist süß - Kinderlähmung ist grausam.


    Sternifan............... made my day

  • nix Kondensator, der Startvergaser schließt nich richtig

    das kann nicht sein, habe den vergaser vor 1 Woche komplett revidiert.


    Dann dürfte er nach 2 Minuten schon kein Standgas mehr haben.

    Steht davon etwas im Eingangspost?


    Zum TE: Wie sieht der Funken aus wenn sie nicht mehr anspringen will?

    Kräftig Blau oder doch eher Gelb?

    das werde ich beim nächsten mal nachschauen aber bis dato war er im warmen schon schwächer als im kalten zustand. Dann scheint es wohl am Kondensator zu liegen, richtig ?


    Nein, da steht daß er 15km gefahren ist, entspricht 15 min

    ja 15km aber in 20 minuten bin keiner der die kiste immer auf vollgas fährt

    Edited 2 times, last by Justus51: Ein Beitrag von Justus51 mit diesem Beitrag zusammengefügt. ().

  • nu ma Butter bei de Fischen, funkts oder funkts nich? wenn nich, müsste der Kondensator einen Kurzschluss haben, was so gut wie ausgeschlossen ist. Die Karre läuft sogar ohne Kondensator (was natürlich den Unmut der "Elektrikexperten" auf mich ziehen wird).

    Schluckimpfung ist süß - Kinderlähmung ist grausam.


    Sternifan............... made my day

    Edited once, last by lehmann ().

  • Post by ckich ().

    This post was deleted by SSJ3 Vegotenks: spam ().
  • Gerade das macht stutzig. Schraub mal den Startvergaser raus und guck, ob der Gummipröppel noch da ist, wo er sein soll.

    Jo, oder den Startvergaser zu fest angezogen, so dass der Kolben klemmt.

    Da gibt's ja so einige, die meinen es etwas zu gut und ballern alles viel zu fest.

  • Habe den startvergaser auch beim putzen gründlich kontrolliert den Zug, wie weit der kolben rausschaut und das gummi sitzt bombenfest in der richtigen Stellung. Außerdem merke ich beim verringern des chokes, dass er weggeht und schließlich gut schließt das würde ich ausschließen.


    Nachtrag nach einer Fahrt jetzt, (16km) war der zündfunken ein gutes stück schwächer als vor der fahrt. vorher kräftig blau, jetzt lila und schwach. Also wird es wohl am kondensator liegen oder ?

  • Post by lehmann ().

    This post was deleted by SSJ3 Vegotenks: spam, bereinigung ().
  • [3d1ted by v3g0] bereinigt, bezüge wurden entfernt

    [...]

    Und jetzt lass den armen Kerl endlich den Kondi auf aussenliegend umbauen, wie er es angedacht ...

    Dankeschön, ich baue dann bald um und melde mich ob das Problem weg ist. Schönes Wochenende dir.

    Edited 2 times, last by SSJ3 Vegotenks: Ein Beitrag von Justus51 mit diesem Beitrag zusammengefügt. ().

  • [3d1ted by v3g0] teile des posts entfernt/angepaßt, da bezüge nicht mehr vorhanden


    [Woher kommen die Tipps, ] daß die Farbe des Funkens eine Rolle spielen könnte? Irgendwo muss doch die Intuition herkommen?

    Schluckimpfung ist süß - Kinderlähmung ist grausam.


    Sternifan............... made my day

    Edited 2 times, last by SSJ3 Vegotenks ().

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!