Benzinhahn mit größeren Durchfluss

    • Tommyboy1103 schrieb:

      Du hast Probleme mit dem Vergaser nicht mit dem Benzinhahn. Wo genau wurde der Durchfluss gemessen ?
      Habe den Schlauch am vergaser abgemacht und dann ein gurkenglas hingehalten... Also am Ende des Schlauches...

      Meinst du es liegt am vergaser? Wobei ich sagen muss, das Problem hatte ich schon mit dem 16er vergaser zuvor (da mit einer 80er HD). Wobei der Tank da ziemlich dreckig war und der Durchfluss unter 200ml
    • Grandpa schrieb:

      ich geh ne Wette ein das nadelventil öffnet nicht weit genug, durch einen falsch eingestellten schwimmer. Schön wäre auch nen riesen benzinhahn mit nem 15er snv...
      Schwimmer habe ich denke ich richtig eingestellt. Voreingestellt mit dem messschieber und dann mit senfglas überprüft. Werde das aber nochmal checken.
      Der 16er vergaser, bei dem das selbe Problem bestand, war von Langtuning und voreingestellt...
    • Grandpa schrieb:

      voreingestellt ist grundsätzlich erstmal nichts sagend.

      Du hast bei der senfglasmethode eingestellt wie hoch der spritpegel ist, aber wie weit geht der schwimmer wieder runter wenn Sprit nachlaufen soll. Bei neuen Schwimmern ist das grundsätzlich zu wenig...
      Guter Punkt. Werd ich nachprüfen.

      Da ich das Problem nur bei vollgasstellumg habe, meint ihr es könnte auch an einer zu großen oder kleinen HD liegen? Meiner Meinung nach eigentlich nicht, aber schon komisch das ich bei dauerhaft 90% gasstellung keine Probleme habe..
    • mcflops schrieb:

      tacharo schrieb:

      mcflops schrieb:

      tacharo schrieb:

      mcflops schrieb:

      der lässt wie gesagt knapp 270ml pro Minute durch.
      Für den Zt60N ist das wohl zu wenig.

      mcflops schrieb:

      Habe nun den mz Hahn verbaut. Durchfluss knapp 350ml. Reicht leider nicht. Moped geht bei 20 Sekunden Vollgas aus... Wie habt ihr den bearbeitet? Vor allem auch wegen dem Röhrchen oben und der dichtung? Einfsch alle durchmwsser vergrößert?
      Da? das nicht reicht kann ich mir nicht vorstellen. Da sollten auch die 270ml reichen. Ich denke ,du solltest für einen höheren Schwimmerstand sorgen :kopfkratz:
      Auch mit 21er vergaser und 105er Düse? Schwimmer stand ist bisschen über 8mm
      warum fährst du einen 21er Gaser auf einen Zylinder der für 19 oder 16er gaser konzipiert ist? Hat der überhaupt einen 21er Einlaß?
      Jap, wird ja von zt so vorgegeben..
      Der 19er ist vorgegeben.Alternativ der 16er
    • tacharo schrieb:

      mcflops schrieb:

      tacharo schrieb:

      mcflops schrieb:

      tacharo schrieb:

      mcflops schrieb:

      der lässt wie gesagt knapp 270ml pro Minute durch.
      Für den Zt60N ist das wohl zu wenig.

      mcflops schrieb:

      Habe nun den mz Hahn verbaut. Durchfluss knapp 350ml. Reicht leider nicht. Moped geht bei 20 Sekunden Vollgas aus... Wie habt ihr den bearbeitet? Vor allem auch wegen dem Röhrchen oben und der dichtung? Einfsch alle durchmwsser vergrößert?
      Da? das nicht reicht kann ich mir nicht vorstellen. Da sollten auch die 270ml reichen. Ich denke ,du solltest für einen höheren Schwimmerstand sorgen :kopfkratz:
      Auch mit 21er vergaser und 105er Düse? Schwimmer stand ist bisschen über 8mm
      warum fährst du einen 21er Gaser auf einen Zylinder der für 19 oder 16er gaser konzipiert ist? Hat der überhaupt einen 21er Einlaß?
      Jap, wird ja von zt so vorgegeben..
      Der 19er ist vorgegeben.Alternativ der 16er
      Meinst du wirklich den zt-tuning 60n? Auf der Website wird definitiv der 21n1 bzw vm20 empfohlen.

      Danke nochmal an alle, ich werde den vergaser nochmal ordentlich überprüfen.
    • Das Das Problem hatte ich bei meiner Schwalbe auch. Wichtig ist auch wenn du die Durchflußmenge misst, dann solltest du den Vergaser auf der selben Höhe halten wie er auch eingebaut wird, sonst wird das Ergebnis verfälscht.
      Ich habe auch zuerst den Benzinhahn bearbeitet, wobei das entfernen des Filters im Wassersack nochmal ordentlich was gebracht hat. Dort komme ich jetzt bei ca halb vollem Tank auf etwa 400ml/min.
      In des Schwimmerkammer kam jedoch wesentlich weniger an. Abhilfe hat dann ein großes Schwimmerventil gebracht.
      Bei Mikuni vergasern wird die Größe der Hauptdüse in ml/min angegeben, wenn man sich jetzt so eine Umrechnungstabelle für Mikuni auf Bvf zur Hilfe nimmt und dann das ganze mit dem was im Vergaser ankommt vergleicht, dann sieht man schon ob es passt.

      Mg Jan

      :a_zzblirre: Simsonfreunde Rahlstedt :a_zzblirre:
    • Das röhrchen hatte ich damals auch bearbeitet.
      wenn die suchfunktion hier nicht so bescheiden wäre.
      hatte damals hier nen beitrag erstellt übers benzinhahntuning, mit ausgangsbasis durchfluss, nach der bearbeitung, mit und ohne filter.
      Das Glück ist eine Hure, es springt von einem zum anderen.
    • @all ihr hattet natürlich recht.
      es lag am schwimmernadelventil. hat nicht ganz aufgemacht...
      Nun habe ich vor SNV 350ml und danach knapp 250ml die Minute... Reicht auf jeden Fall für lange Vollgasfahrten.

      Nun habe ich das Problem, dass sie nach der Vollgasfahrt maßlos überfettet und absäuft. Zündkerze ist rehbraun mit tendenz zu leicht dunkler... Was meint ihr? Teillastnadel mal höher hängen? Schwimmerstand nach Reichtuning eingestellt, sodass nach das Benzin knapp unterhalb vom Steg in der Schwimmerkammer steht.
    • beschäftige dich doch mal bitte mit dem wirkprinzip des vergasers, und dann versuche mal zu erklären was ein überfettet nach Vollgas mit der teillastnadel zu tun hat, und warum du sie, wenn sie eh schon zu fett läuft, noch höher hängen willst?

      Ich würde eventuell eine etwas kleinere HD versuchen, wenn sie ansonsten in teillast gut läuft würde ich da garnix machen.
    • Grandpa schrieb:

      beschäftige dich doch mal bitte mit dem wirkprinzip des vergasers, und dann versuche mal zu erklären was ein überfettet nach Vollgas mit der teillastnadel zu tun hat, und warum du sie, wenn sie eh schon zu fett läuft, noch höher hängen willst?

      Ich würde eventuell eine etwas kleinere HD versuchen, wenn sie ansonsten in teillast gut läuft würde ich da garnix machen.
      So, habe nun mal den schwimmerstand ein wenig gesenkt und von der 105 auf die 100er HD gewechselt.
      Problem ist das selbe wobei ich heute noch bisschen getestet habe:
      Nach vollgasfahrt sofort kupplung ziehen und anhalten, dann kurz warten und direkt Vollgas geben. - > dreht ganz normal hoch

      Vollgasfahrt und danach in den teillastbereich, also ca. 2/3 gas, - >moped säuft ab.

      Eventuell doch die nadelstellung?
    • So, habe ein bisschen weiter getestet.
      Habe die nadel mal eins runter Gesetz.
      -> verschlucken im Teillastbereich, also wieder hochsetzen.

      Problem bleibt bestehen. Auch überfettet sie manchmal im Standgas, also dann beim erneuten gasgeben.

      Den schwimmerstand hatte ich schon gesenkt, würde ihn ungern noch weiter senken.

      Was mir noch aufgefallen ist, beim einstellen des vergasers: die LGS hat nur ca. 2 Umdrehungen einen Effekt. Also ganz reingeschaubt geht sie natürlich aus, dann steigt die Drehzahl und ab 2 Umdrehungen ändert sich nichtmehr. Zu erwarten wäre ja ein verschlucken im unteren drehzahlbereich bei weit herausgeschraubter LGS? Sonst hätte ich gesagt das überfetten im standgas durch die LGS in den Griff zu bekommen, das bringt aber irgendwie nichts... Nebenluft schließe ich hierbei aus, da der Motor frisch ist und alles ordentlich montiert wurde.

      Was meint ihr? Leerlaufdüse?

    Werbebanner AKF Werbebanner Ostmoped
    ANZEIGE