Simson s51 Sport Luftfilter durch original ersetzen macht das sin?

    • Simson s51 Sport Luftfilter durch original ersetzen macht das sin?

      Hallo zusammen

      Ich bin neu hier und habe seit kurzen eine Simson S51 bin gestern zum ersten Mal damit gefahren und auch direkt nach paar Kilometern liegen geblieben. Der Vorbesitzer meinte das ist ein 60 Kubik Zylinder verbaut das kann ich ja leider nicht beurteilen da ich kein Profi bin. Auf jeden Fall bin ich damit gefahren und der Anzug ist relativ gut, aber ich komme irgendwie nicht über 40 kmh laut Tacho okay ich weiß ja dass die Tacho nicht genau sind. Während der Fahrt beim beschleunigen hatte ich das Gefühl dass ich so ein luftansaug Geräusch höre wie mans kennt wenn man z.b. den Luftfilter am Auto abmacht und Gas gibt. Irgendwann fing die Simson an kein Gas mehr richtig anzunehmen als als hätte ich Funken Aussetzer dann ging es nur noch böööööö.
      Und der Motor lief so komisch klingelt. Jetzt sagen bestimmt welche lagerschaden. Ich hab mal ein Video zum Motor hoch geladen. Nach Reinigung des Vergasers der eigentlich überhaupt nicht dreckig war lief sie wieder. Jetzt habe ich natürlich Angst damit noch mal zu fahren. Musste sie leider mehrere Kilometer nach Hause schieben und das Berg hoch. Ich habe mal den Luftfilterkasten rechts aufgemacht und musste feststellen dass da ein Sportluftfilter verbaut worden ist. Macht es Sinn dass ich da wieder einen originalen einbaue den ich ja leider nicht habe und noch keinen finde im Internet? Denn dieses laute bööö Geräusch was sich anhört wie ohne Luftfilter fahren macht mich irgendwie nervös. Für mich fühlt es sich auch nicht an als würden sie durchziehen nur im unteren Drehzahlbereich. Da ich ja überhaupt keine Ahnung von der Simson habe bin ich für jede Hilfe dankbar. Ich muss auch öfters schalten da sie ja bei den höheren Gängen schwach rüberkommt trotz 60 Kubik Zylinders. Es ist eine elektrische Zündung verbaut. Keine vape Zündung als Info. danke für eure Antworten

      Video zum Motor sehe link:

      eventview.eu/video/watch_8759_motorliegengeblieben

      eventview.eu/video/watch_8760_motorgeruche
      Bilder
      • 20190921_141017.jpg

        282,42 kB, 1.600×900, 97 mal angesehen

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Apfelzitrone ()

    • Hi puh da fragst du was. Zündung braucht man angeblich nicht mehr einstellen da eine elektrische zündanlage verbaut wurde. 6v aber

      Hab mal Bilder vom Vergaser. Hab die erst seit 4 Tagen die s51

      Hab die simson gekauft ohne Zubehör. Ohne Original Filter leider. Zylinder weiß ich nicht welcher es ist
      Bilder
      • 20190921_134053.jpg

        172,02 kB, 1.600×900, 76 mal angesehen
      • 20190921_202507.jpg

        101,39 kB, 1.600×899, 69 mal angesehen

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Apfelzitrone ()

    • Auch bei einer E-Zündung muss der ZZP stimmen und das Steuerteil grundeingestellt sein. (manchmal ist es auch defekt und verursacht solche Probleme)

      Deine Düse ist schon mal größer als original was dem größeren Luftfilter geschuldet ist.

      Wenn du das alles geprüft hast und es noch nicht funktioniert würde ich mir den Zylinder mal von innen anschauen.

      mfg
      :b_wink:
    • Okey
      Ich kann jetzt nur sagen wo ich die s51 gekauft habe wurde mir gesagt das der Motor eingestellt wurde mit mackierung und abgeplitzt wurde am Ende.
      Da ich ja keine Ahnung habe wie man das prüft hab ich das so gelassen.

      Also heißt das jetzt Filter irgendwie basteln da es ja diese original Filter nicht als Nachbau gibt. Wo die runden Filter rein kommen. Und ich muss eine andere Düse finden. So eine lange Düse habe ich nicht

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Apfelzitrone ()

    • Prüfe doch erst mal die Zündung oder lasse die Prüfen bevor du da irgendwie mit nem Filter anfängst der gar nichts mit dem Problem zu tun hat. :kopfkratz:

      Außerdem gibt es das Luftfilterblech sogar neu von MZA und auch jegliche Filterpatronen.

      Auch die Düse solltest du erst mal nicht weiter anfassen bevor du damit nicht fahren kannst.
      Nennt sich übrigens Hauptdüse. ;)

      mfg
      :b_wink:
    • Ja woll Chef
      Ja sorry bin etwas überfordert
      Ist ja nicht mein erstes moppet. Voher hatte ich eine yamaha dt50r 3mn da habe ich auch komplett neu gemacht. Aber die simson macht mir echt schmezen was ich da wieder gekauft habe. Das war nicht gerade billig.

      Du darfst mir auch den Link zum plech vom Filter schicken. ;)

      Hab gerade meinen verbauten Filter gefunden.
      Und was ist verbaut. Ein nicht zugelassener Filter...

      ostoase.de/SET-ZT-Tuningluftfi…haeusemittelteil-S51-S70-

      Toll auch noch iligal unterwegs gewessen

      Zündkerze ist auch nicht rehbraun.
      Bilder
      • 20190921_132004.jpg

        93,94 kB, 1.600×900, 57 mal angesehen
      • 20190921_132010.jpg

        101,94 kB, 1.600×900, 64 mal angesehen

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von Apfelzitrone ()

    • An deiner Stell würde ich das ganze auf Serie Umrüsten. Vernünftigen 50ccm Zylindersatz rauf, Original Bedüsung und Original Luffi dran. Fertig.
      Aufnahme für Luftfilter Art Nr. 11888-00S
      Luftilter Art Nr. 10023-A-S
      Haltspange Art Nr. 10436-00S
    • Wolte gerade fragen was ich am besten bestellen soll und wo man das am besten kaufen sol? Hab die ostoase app gefunden und auch das plech gefunden. Bei denen

      Ein fetten Dank an euch für die Hilfe und gedult mit mir
      ich kann stressig sein ich weis :D

      Gibt es für die simson oder eher gesagt ein allgemein Düsen Set.

      Sehe gerade das ich dann bestimmt ein neuer kunmie brauche da der alte garnicht richtig am vergaser hält am vergaser gut zu sehen. Gibt es dafür solche Klemmen außer Kabelbinder? Oder sogar ein etwas längeres Gummi
      Bilder
      • 20190921_141039.jpg

        149,43 kB, 1.600×900, 79 mal angesehen

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von Apfelzitrone ()

    • Solltest du den Zylinder rückbauen wollen auf 50ccm tue dir selbst einen gefallen und kauf kein fertiges Kit bei OstOase o.ä. Anbietern.
      Düsenset wäre die Art. Nr. 13934-00S ist aber meiner Meinung nach nicht nötig. Ich wette es ist ein 60ccm Almot Kit verbaut und da schmeiß lieber eine 72er Düse rein und gut.
    • Also zurückbauen möchte ich das erstmal nicht. Das wehre ein umbau der mir erstmal zu viel wehre.
      Danke für den Tipp.....

      Welche Händler sind den für euch am besten wo Preis und Qualität stimmt? Versand steht ja 1-4 Tage das hört sich ja gut an. Aber das ist ja Nebensache.

      Ich will es erstmal mit der günstigen Variante probieren.
      Die simsons läuft ja. Aber wer weiß was die wieder macht wen man länger fährt. Die zündkerze ist ja schwarz also zu fett. Was ja ok ist wegen der guten Schmierung. Aber es nicht zu fett sein darf. Da verliert man ja Leistung. Muss halt sehen was billiger ist win düsen set oder einzeln. Wenn ich jetzt den Versand dazu rechnen wenn man es einzeln kauft weil es sich falsche Düse war. Warum auch immer

      Ist das düsenset in dem Bereich 70 bis 80 ok
      Bei meiner yamaha dt50 muste ich sogar bis 92 größe
      gehen. Bis die lief.

      Ich schau gerade mal nach meinem vergaser model nicht das die bei mir nicht passen

      Hab mal Bilder vom Vergaser und Zylinder gemacht
      Bilder
      • 20190922_153941.jpg

        149,95 kB, 1.600×900, 25 mal angesehen
      • 20190922_153959.jpg

        214,8 kB, 1.600×900, 28 mal angesehen

      Dieser Beitrag wurde bereits 7 mal editiert, zuletzt von Apfelzitrone ()

    • Ich denke nicht das,das an der Zündung liegt, obwohl die Verkabelung stark nach Nachbau ausschaut bei all den nur schwarzen Kabeln.
      Der Zylinder ist wahrscheinlich ein normaler 60ccm, und der Kopf scheint noch ein Originaler 50-er zu sein.
      Luftfilter ist zwar ein Tunig, spielt aber erst mal keine Rolle, deshalb müsste er trotz dem hochdrehen.
      Die Düse ist auch nicht lang, du meinst bestimmt den ganzen Düsenstock, die eigentliche Düse ist das wo 82 draufsteht und die kannst du abschrauben.
      Im Standgas scheint sie ja zu laufen und bei Schleuse offen versäuft sie sich, mach da eine 72er rein dann sollte er laufen, dann Feinabstimmen mit Gemisch Schraube!
      Die Simme ist ein recht einfach aufgebautes Moppet, und keine Raumfahrttechnik, solange mann bei den kleinen Hubräumen bleibt ist das auch nicht allzu teuer und mit etwas Geschick auch selbst händelbar!

      Aber was ich dir ganz dringend ans Herz lege, ist beschäftige dich erst mal theoretisch mit deinen Problemen und der ganzen Thematik in den einschlägigen Foren und im Netz bevor du hier Unmengen an Fragen stellst die keiner beantworten kann oder möchte, weil grundlegende Voraussetzungen fehlen. :wink:
      MfG. Holger

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von dr 350 ()

    • Aber was ich dir ganz dringend ans Herz lege, ist beschäftige dich erst mal theoretisch mit deinen Problemen und der ganzen Thematik in den einschlägigen Foren und im Netz bevor du hier Unmengen an Fragen stellst die keiner beantworten kann oder möchte, weil grundlegende Voraussetzungen fehlen. :wink:
      MfG. Holger[/quote]

      Hast ja recht. Hab ja gesagt das ich von dem Teil noch keine Ahnung habe. Ich habe ja in meinem Leben schon einige 2 Räder gehabt und auch teilweise Motoren komplett zerlegt. Letzten Monat noch von einer Yamaha cross Maschine. Aber die sind etwas anders als die simson. Und bevor ich wieder falsche Sachen mache oder kaufe, frage ich euch was man machen muss mit kauf Tipps. Hatte halt noch nie das Problem das eine Maschine läuft bis es war ist und auf einmal Terror schiebt. Ok dann lass ich euch lieber mal in Ruhe und versuch das mal mit der Düse danke noch mal euch allen

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Apfelzitrone ()

    • Du kannst auch gleich noch mal den Durchlass beim Vergaser messen.
      Auf dem einen Bild sah das aus wie ein 19mm Vergaser.
      Bei einem Stino Almot Zylinder reicht ein 16mm Vergaser mit normalem Luftfilter aus.
      Alles andere treibt nur den Verbrauch in die Höhe und bringt kaum bis keine Leistungssteigerung.
      Wer keine Ahnung hat, der sollte wenigstens Verwirrung stiften. :thumbsup: :lol: :furious:
      Fuhrpark: S51 enduro BJ85 auf 12V e Zündung umgerüstet, S70 enduro (noch in Einzelteilen).
      SR 80 CE BJ87 in weiß
    • Auf Bild kann man gut lesen BVF16N1-11

      Luftfilter auf original umbauen und 72HD rein, alles andere ist Quatsch beim Stino MZA 60/2
      Selbst mit dem Sportluftfilter halte ich die 82HD zu groß.
      Wenn man den Zylinder so sieht der neu aussieht und den alten Zylinderkopf, würde mich das nicht wundern wenn da 50er auf 60er Zylinder ist.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ckich ()

    • TommyMaul schrieb:

      ckich schrieb:

      Auf Bild kann man gut lesen BVF16N1-11


      und? Das sagt erstmal garnix.
      Sieht mir stark nach ZT 19N1 aus. Wette?


      Hm, meinst aufgedrehten 16er, gut möglich.
      Also mal Durchmesser mal messen.


      Habe mir mal die Videos reingezogen, also das rumgestotterte beim Gas geben, kommt mir bekannt vor.
      Da hat der Geber eine Macke, mit einer Stroboskoplampe und man würde das sehen können wenn es so ist.
    • Nene auf den ZT Vergasern steht immer 16N1 egal welche größe.

      @DeadSky63ccm da haste auch wieder recht. Ist aber zu 100% ein ZT Vergaser oder so ein Alibaba China klon. Der Luffi spricht aber für ZT...
      VIelleicht der: zt-tuning.de/Simson-Tuning-Vergaser-19mm-20mm-21mm_2

    Werbebanner AKF Werbebanner Ostmoped
    ANZEIGE