Wer kann Trafos wickeln?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Wer kann Trafos wickeln?

      Hallo Freunde,
      ich haben da ein Spezialaufgabe zu vergeben. Soviel vorweg: es hat eher weniger mit Simson zu tun...

      Jüngst erwarb ich eine schöne alte (Bj '76) Bandsäge schwerster Qualität. Es handelt sich um eine Maschine der Marke "PRVOMAJSKA".

      Das Teil sieht so aus:

      drive.google.com/file/d/1HIhTf…x8KX-ekc/view?usp=sharing

      An der Maschine bewindet sich eine Apparatur zum Schweißen von Sägebändern. Marke "IDEAL" Typ "BS 0-16".

      Dieses war zunächst völlig außer Funktion. Die Ursache war schnell Gefunden: die ganze Einheit war abgeklemmt.

      Nun versuchte ich mit logischer Herangehensweise die Zuleitung ( 2x Phase, 1x Null, 1x PE) mit der Einheit zu verbinden.
      Dabei kam allerdings nicht mehr rum als entweder eine zerstörte Schmelzsicherung 10A (Schweißfunktion) oder ein rauchender Trafo (Glühfunktion).

      Ich gehe aktuell davon aus, dass der Fehler am Trafo liegt und schon vor meiner Zeit vorhanden war, weshalb die Einheit auch überhaupt abgeklemmt wurde.

      Nun habe ich den Trafo weitestgehend sondiert und festgestellt, dass er theoretisch reparabel sein müsste. Das Blechpaket greift wechselseitig ineinander und ist nicht verschweißt oder ähnliches.
      Siehe Bilder:

      drive.google.com/open?id=1deWJGcoDC0ftYFC20A-zgh15IvO_4tSx
      Auf den Bildern auch zu erkennen: der Bereich um die Anschlüsse ist verschmort. Meines Erachtens nach gibt es einen oder mehrere Wicklungsschlüsse in der Primärwicklung

      Nun die Aufgabe:

      Fühlt sich jemand dazu in der Lage, das Blechpaket zu trennen, sämtliche Wicklungen herunterzunehmen, Die Primärwicklung samt mehrerer Zwischenabgriff zu erneuern und alles wieder vernünftig isoliert in seine Ursprüngliche Form zu bringen?

      Ich wäre begeistert und würde angemessen entlohnen.

      Vielen Dank für die Aufmerksamkeit.
      HABEN ist besser als BRAUCHEN
      :pilot: :pilot: :pilot:
      ANZEIGE

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „Nekro“ ()

      Er muss umspannen können...

      Von Nennspannung Primär 380V auf 2- 2,8V (4-fach Stufengeschaltet) Sekundärspannung
      Primärstrom 5,2A Sekundärstrom 730A

      die Werte stammen vom letzten Bild aus dem Link im ersten Beitrag

      Edit:
      keine Ahnung ob die um 20V erhöhte Spannung unserers heutigen Netzes zum Ausfall des Trafos führte.
      über die Windungsverhältnisse der einzelnen Abgriffe habe ich auch keine näheren Infos.
      Wenn ich mich nicht irre, müsste es Primärseitig 570 Windungen geben, die Zwischenabgriffe verteilen sich auf den ersten, bzw letzten 170.
      Die Drahtstärke liegt laut der beiden optischen Messmittel in meinem Kopf irgendwo zwischen 1 und 2 mm

      ggf. versuche ich mich auch selbst am Neuwickeln. Muss nur das Blechpaket auseinander bekommen. (und nachher natürlich wieder zusammen)
      vlt. hat ja dafür jemand ein paar gute Tips
      HABEN ist besser als BRAUCHEN
      :pilot: :pilot: :pilot:

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „Nekro“ ()

      Die Sache ließ mir gestern keine Ruhe, sodass ich mich entschloss selber ans Werk zu gehen. (Bilder im Link am Ende des Beitrags)

      Zuvor hatte ich mich noch etwas in das Sachgebiet der Transformatoren eingelesen und erkannt, dass es kein Hexenwerk sein dürfte das Teil in seine Bestandteile zu Zerlegen.

      Das Blechpaket ging dann doch recht einfach auseinander. Der Anfang war das "schwerste", dann einfach Lage für Lage vom Rest trennen.
      Übrig blieb der Spulenkörper samt Wicklungen und Isolationsmaterial. Von außen gut erkennbar, die 3 Runden der fetten Sekundärwicklung.

      Die Sekundärwicklung konnte nach leichtem Aufbiegen seitlich vom Spulenkörper Gezogen werden.
      Darauf folgten ein paar Runden Isolationspappe bis die Primärwicklung unter durchgeschmortem Isolationspapier sichtbar wurde.

      Dann sollte Abgewickelt werden. Ich machte zunächst etliche Fotos und überlegte mir ein System wie ich den Aufbau der Wicklung möglichst genau Dokumentieren kann.
      Das sah folgendermaßen aus:

      Der "erste" Abgang der Wicklung also der "Anfang" der Spule wurde mit "1" markiert. Die darauffolgenden werden dann entsprechend aufsteigend nummeriert.
      Auf einem Zettel notierte ich mir die "1" und dahinter zählte ich die Anzahl der Umrundungen. Für 10 volle gabs nen Strich, der Strich der 50igsten Runde streicht die 4 davor durch, sodass schnell volle 50 erkannt werden können.
      wenn ich auf einen neuen Zwischenabgriff stieß, begann ich eine neue Zeile mit der entsprechenden laufenden Nummer beginnend. Außerdem markierte ich mir die Richtungswechsel auf dem Spulenkörper, sodass sich nacher erkennen lässt, wie viele Runden eine Lage auf dem Spulenkörper bekommt.

      Der Zettel ist recht kryptisch anzusehen gibt aber sehr gut Aufschluss darüber, wie die Wicklung aufgebaut war. Leider vergaß ich ein Foto davon zu machen.

      Nach jeder Lage musste mal mehr mal weniger verschmortes Isolationspapier weggepopelt werden.

      Abgewickelt habe ich bis eine vollends unbeschädigte Lage unter unbeschädigtem Isolationspapier sichtbar wurde. Es verblieben damit 4 volle Lagen a 115 Runden auf dem Spulenkörper.
      ich bin mir noch nicht sicher, ob ich an dieser Stelle flicke oder ob ich noch alles komplett abnehme und von Grund auf neu Aufbaue.

      nun muss ich Material bestellen.

      Kupferlackdraht bekommt man als Meterware. Die Drahtstärke auf meinem Trafo beträgt gemessen mit einem Messschieber irgendwas zwischen 0,65 und 0,7 mm.
      Davon befanden sich Ursprünglich ca. 200m ! auf dem Spulenkörper.

      Etwas sorgen macht mir, dass durch diesen dünnen Draht 5,2A durch müssen. Das macht bei einem 0,65er Draht eine Stromdichte von ca. 15A/mm², Das ist bei einer frei an Luft liegenden CU-Litze durchaus vertretbar, aber in der Trafowicklung ists recht kuschelig.

      Für einen Stino Netztrafo währen 4A/mm² viel. Da es sich aber um einen Schweißtrafo handelt, welcher nur während einer begrenzten Einschaltdauer belastet wird ist das aber wohl vertretbar.

      Ich spiele mit dem Gedanken in den Trafo einen Temperaturfühler aller PT100 einzuwickeln, um nachher mit einer kleinen Schaltung einen Übertemperaturschutz zu basteln. Allerdings weiß ich nicht inwiefern ein solcher Sensor ggf. in Wechselwirkung mit der Induktion des Trafos tritt. ...mal sehen.

      Beim Isolationspapier musste ich etwas länger suchen, bin aber auch fündig geworden. Die Wahl viel auf eine flexible 3-Schichtisolation bestehend aus einer Polyesterfolie mit beidseitiger kalandrierter Nomex® -Auflage Durchschlagsfest bis 20kV.

      In der Wartezeit muss ich mir nun Gedanken machen wie ich mir den Wickelvorgang möglichst bequem gestalte. Ich denke da wird sich eine halbautomatische Lösung finden.

      Bilder: https://drive.google.com/open?id=1deWJGcoDC0ftYFC20A-zgh15IvO_4tSx

      Wer sich fragt warum ich mir die Scheiße antue: Eine funktionierende Sägebanschweißeinrichtung steigert den Wert der Bandsäge um ca. 1000Euro. Außerdem gilt wie immer: Man wächst an seinen Aufgaben!
      HABEN ist besser als BRAUCHEN
      :pilot: :pilot: :pilot:

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „Nekro“ ()

      Beim Trafowickeln kann man viel falsch machen. Gerade bei diesen gewaltigen Strömen! Das ist nicht ungefährlich. Ich würde mich am dieses Forum wenden:

      forum.electronicwerkstatt.de/phpBB/

      Dort gibt es Elektro-Koyphäen ersten Ranges. Da muss man zwar einstecken können, wenn man sich etwas tolerant und lernfähig zeigt, klappt das aber.
      Am besten ins Unterforum "Alle anderen elektronischen Probleme" posten.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „makersting“ ()

      Nekro schrieb:

      Davon befanden sich Ursprünglich ca. 200m ! auf dem Spulenkörper.


      Ja, als ich das erstemal dabei war, wie ein Elektromotor neu gewickelt wird, war ich auch erstaunt, wieviel Draht sich darin verstecken kann. Als kleinen Anhaltspunkt, in einem 90Kw Motor sind zwischen 8 und 12km Draht drin, je nach Drehzahlt und interner verschaltung ^^ .

      Nekro schrieb:

      Ich spiele mit dem Gedanken in den Trafo einen Temperaturfühler aller PT100 einzuwickeln, um nachher mit einer kleinen Schaltung einen Übertemperaturschutz zu basteln. Allerdings weiß ich nicht inwiefern ein solcher Sensor ggf. in Wechselwirkung mit der Induktion des Trafos tritt. ...mal sehen.


      Über Wechselwirkung würde ich mit da nicht soviele Sorgen machen, bei E-Motoren sitzen diese direkt in den Spulen und funktioniert auch. Zum Einsatz kommen dort, entweder Temp.-Schalter oder Ptc´s.

      Du könntest dir auch eine kleine Schaltung mit einem temp.-Schalter und einem Schütz basteln, wenn der Trafo zu warm werden sollte, öffnet der Temp.-Schalter, das Schütz fällt ab und unterbricht die Stromversorgung zum Trafo, wenn die Temperatur gesunken ist, wird der Stromkeis wieder geschlossen :) . Ist recht einfach, wenn du nicht unbedingt die Temperatur auslesen möchstest :D .

      makersting schrieb:

      Ich würde mich am dieses Forum wenden:

      forum.electronicwerkstatt.de/phpBB/


      So getan. ein guten Tipp habe ich bekommen. Und zwar den Trafo mit 5% mehr Windungen zu wickeln um die 20V erhöhte Netzspannung auszugleichen.

      xtreminator schrieb:

      Du könntest dir auch eine kleine Schaltung mit einem temp.-Schalter und einem Schütz basteln


      Temperaturschalter und Schütz sind bestellt.

      Den Fotoordner habe ich etwas aufgeräumt und noch ein paar Bilder ergänzt. Ein Schaltplan vom Gerät findet sich im Unterordner "Doku"
      HABEN ist besser als BRAUCHEN
      :pilot: :pilot: :pilot:
      So,

      1 zu 0 für mich!
      Der Klumpen ist wieder zusammen und tut was er soll!

      Das ein oder andere Foto ist noch hinzugekommen: Fotos
      HABEN ist besser als BRAUCHEN
      :pilot: :pilot: :pilot:

      makersting schrieb:

      Na, da hast im Elektronikforum aber noch gut ausgeteilt . Allerdings ist der Primus-Typ dort schon vielen schon auf den Geist gegangen.


      :saint: ja, so Pappnasen gibts scheinbar nicht nur hier bei uns...
      HABEN ist besser als BRAUCHEN
      :pilot: :pilot: :pilot: