ADVERTISEMENT

Simson ZündungUmbau von Unterbrecher zu Elektronik

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      Simson ZündungUmbau von Unterbrecher zu Elektronik

      Hallo
      Ich habe einen SR50/1 B mit Unterbrecherzündung. Als ich im Sommer damit mal eine Tour gemacht habe ist er mir beim Gaswegnehmen ausgegangen und meldete sich erst nach einer Erholungspause wieder. Da dachte ich mir scheiß Unterbrecher und baute mir jetzt eine Elektronik ein. Der Funke ist sehr gut. Nur tuckert er jetzt so ein wenig vor sich hin und nimmt kein Gas an.
      Ich mußte am Elektronikbaustein fast komplett nach links an der Einstellschraube drehen, bis ein Funke kam.

      Wo ist mir ein Fehler passiert?
      Hätte man das alte System auch mit einem 1 kOhm Kerzenstecker betreiben können( ohne das das Moped nach langer Fahrt aus geht)
      Der Elektronikbaustein hat da erstmal wenig mit deinem Tuckern zu tun. Stell den erstmal auf Werkseinstellung zurück (haste dir hoffentlich notiert). Dann schaust erstmal, ob dein Zündzeitpunkt richtig liegt (also mit Blitzlampe abblitzen). Dann überprüfst du, ob die richtige Zündspule verbaut ist. Und schau mal, ob der Geber (Kunstoffbaustein auf der GRundplatte) in Ordnung ist.
      TEAM SAUSTAHL

      "Bier trinken hilft der Landwirtschaft"

      Never Touch A Running Simson!!!
      Die alten Systeme laufen doch alle mit 1km Ohm Stecker...

      Und Zündung vernünftig machen, evtl. mit außenliegendem Kondensator wäre auch ne Möglichkeit gewesen.

      Richtig einstellen und abblitzen, nicht nur auf Markierung stellen. Wenns dann nicht geht weitersuchen.
      Probleme sind nur Lösungen in Arbeitskleidung !!!
      Der Geber auf der Grundplatte ist ein roter. Wie kann ich erkennen ob der defekt ist?. Die Zündspule ist eine kurze. Vorher war eine längere drin . Und meines Wissens ist die kurze für die Elektronik gewesen. Ich habe oben neben der Zündspule auch noch einen Kondensator. Wozu ist der da? Eigentlich reicht doch einer.
      Wie kannst du von U-Zündung auf E-Zündung umrüsten, wenn du nicht weißt, wozu die Bauteile da sind? ?(

      Die Zündspulen der E-Zündung haben die Bezeichnung 8351.1/13, bei den alten, langen ZSP steht noch 6V, bei den neuen, kurzen ZSP steht nur noch EMZA drauf.

      Der rote Geber muss ein Nachbaugeber sein und hat nach Erfahrungswerten die schlechteste Qualität. Die weißen Geber sind DDR Geber, die gelben Geber sind Ersatzgrundplatten aus DDR Produktion. Die besten Nachbaugrundplatten haben einen schwarzen Geber. Intakte Geber haben einen Widerstand zwischen 15 und 30 Ohm.

      MfG
      Christian
      "Es ist schwieriger, eine vorgefasste Meinung zu zertrümmern als ein Atom."
      (A. Einstein)

      Er meinte aber auch das er die Schraube vom Baustein ganz nach links drehen bevor überhaupt ein Funke kam! Es liegt also nicht (nur?) am Falschen ZZP.

      Widerstand des Gebers messen, Baustein tauschen und in Erfahrung bringen was du mit dem 2. Kondensator meinst. (Foto?)

      Ein Foto habe ich nicht gemacht. Ich wüsste auch nicht wie ich das hier rein bekomme.
      Na der erste Kondensator ist auf der Grundplatte vom Unterbrecher und der 2. ist neben der Zündspule gewesen. Nun bin ich am überlegen, ob ich das wieder auf Unterbrecher zurück baue und es mal mit einem 1kOhm Kerzenstecker versuche.
      Ist schon blöd, wenn man kaum Zeit findet und wenn man mal etwas Zeit hat, dann ist es kalt oder die Lust fehlt.

      Simmifahrer76 wrote:

      Ein Foto habe ich nicht gemacht. Ich wüsste auch nicht wie ich das hier rein bekomme.
      Na der erste Kondensator ist auf der Grundplatte vom Unterbrecher und der 2. ist neben der Zündspule gewesen. Nun bin ich am überlegen, ob ich das wieder auf Unterbrecher zurück baue und es mal mit einem 1kOhm Kerzenstecker versuche.
      Ist schon blöd, wenn man kaum Zeit findet und wenn man mal etwas Zeit hat, dann ist es kalt oder die Lust fehlt.

      Bilder kannst du über die "Erweiterte Antwort" einfügen. Dazu auf "Dateianhänge" klicken, Bild über "Hochladen" einfügen und fertig.
      TEAM SAUSTAHL

      "Bier trinken hilft der Landwirtschaft"

      Never Touch A Running Simson!!!
      2 Kondensatoren gibts nicht.

      Warum stellst du eine Frage in einem Fprum wenn du keine Lust hast zu basteln? So wird Sie nie richtig laufen...

      Ohne Bild geht hier wahrscheinlich nichts mehr

      Post was edited 1 time, last by “DeadSky63ccm” ().

    ADVERTISEMENT