Simson S51 Blinkgeber defekt, wie testen?

  • Dann bin ich gerade eine kleine Runde mit der S51 gefahren und sehe: mene Blinker gehen nicht. Alle 4 blinken nicht mehr.
    Ich hab also den Herzkasten abgeschraubt und nachgesehen ob sich da vielleicht irgendeine Klemme gelöst hat, aber war nix.
    Also würde ich mal stark auf den Blinkgeber tippen, denn das alle 4 Glühbirnen vom Blinker gleichzeitig durchbrennen wäre ja ziemlich krass.


    Kann es noch andere Ursachen geben, an die ich gerade nicht denke? Und kann ich mit so einem kleinen Strom-Kein-Strom-Leucht-Schraubenzieher irgendwie was am Blikgeber retten oder wie ist das...?

    The only place success comes before work is in the dictionary.
    Vince Lombardi

  • Batterie leer!?

    HABEN ist besser als BRAUCHEN
    :pilot::pilot::pilot:

  • Verbinde die beiden kabel des Blinkgebers direkt miteinander. Blinkst du jetzt links müssen beide linken Blinker jetzt Dauer leuchten, rechts analog. Leuchten sie nicht, liegt es nicht am Blinkgeber.

    geht nich und kann ich nich sind die brüder von will ich nich

  • ich bemerke gerade, dass ich vermutlich gar nicht den Blinkgeber meine 8|
    ich meinte den Schalter am Lenker und dachte da wär der Geber direkt drin, aber der sitzt ja offenbar noch wo anders.
    ALso erstmal Blinkgeber suchen und überbrücken, ok werd ich morgen mal machen...


    DIe Hupe geht auch nicht mehr, da das ja ein seperater schalter ist sieht es wohl schon mal nicht so aus als sei diese Schalter Kombi defekt...
    Vielleicht tatsächlich die batterie... Kann ich die batterieleistung ohne so ein Elektrometer irgendwie nachmessen? Wenn ich einfach ne Glühbrine dran halte und die brennt, würde das dann schon reichen?

    The only place success comes before work is in the dictionary.
    Vince Lombardi

    Edited once, last by Memento ().

  • Schalt mal deinen Zündschalter auf die 3. Stellung. Geht das Standlicht vorn und hinten hatte die Batterie genug Saft.

    geht nich und kann ich nich sind die brüder von will ich nich

  • Also Standlicht geht definitiv nicht, aber da ich die etwas verbastelt gekauft hatte bin ich mir gar nicht sicher ob das zuvor ging, aber ich glaube zu 90% schon...
    Also lässt alles auf die Batterie schließen, miste Kiste... Würde mich aber irgendwie wundern. Weil nach dem Winter bin ich am Wochenende bestimmt gut 70 km gefahren und da war alles top, eigentlich müsste sie sich dann ja wieder geladen haben, oder nicht?

    The only place success comes before work is in the dictionary.
    Vince Lombardi

  • Wenn sie 'zu leer' ist, kannst du 3 Tage am Stück fahren, die Ladeleistung der Simson reicht nicht, um sie zu 'reaktivieren'.
    Lad sie einfach extern auf, dann sehen wir weiter :)

    so lange die Gebrauchten Autos günstig bleiben ist mir das Wurst. Sprit kommt schliesslich aus der Zapfsäule...

  • EIn Batterieladegerät hab ich leider nicht :(
    Aber bei der letzten Fahrt haben sie geleuchtet, da bin ich ganz sicher, ist es realistisch dass sie sich dann trotzdem seit dem eher entladen als aufgeladen hat...?

    The only place success comes before work is in the dictionary.
    Vince Lombardi

  • Bau die Batterie aus und miß die Spannung. Wenn du so ein Gerät nicht hast, frag mal in irgendeiner beliebigen Werkstatt.

    geht nich und kann ich nich sind die brüder von will ich nich

  • Sind die Sicherungen heil?


    Da du ja einen "Spannungstester" hast (dein "Strom-Kein-Strom-Leucht-Schraubenzieher") hast, kannst du damit ja schon einiges prüfen:


    Die Krokodilklemme mal am Batterie-Minuspol anklipsen...


    mit der Spitze des Testers gehst du jetzt auf Batterie-Plus => er muss leuchten! (wenn die Batterie Spannung hat)


    OK, jetzt prüfst du mal die Keramiksicherung (beidseitig rot/grüne Leitung) mit der Prüfspitze: an jeder Seite vom Sicherungshalter mal ranhalten...
    leuchtet der Stift nur auf einer Seite der Sicherung, ist die Sicherung durch oder hat keinen Kontakt.
    leuchtet er auf beiden Seiten, ist die Sicherung OK.



    Wenn hier alles OK geht es weiter:
    Zündschlossklemme 30 (rot/grün) => muss leuchten



    weiter zur 15/51 (schwarz/weiß + eventuell auch noch schwarz/gelb) am Z-Schloss => muss bei Zündschlossstellung I und II leuchten



    Jetzt weiter zum Blinkgeber:
    an 49 (schwarz/weiß) => muss bei "Zündung ein" (I und II) leuchten



    hast du noch die originale Blinkertonne (mechanischer Blinkgeber)?
    Wenn ja: mal an 49a vom Blinkgeber (schwarzes Kabel) schauen, ob Spannung drauf liegt.



    beim Elektronischen Blinkgeber kann es sein, dass an der 49a keine Spannung anliegt...
    Dann musst du mal die Kroko-Klemme am Pluspol der Batterie anklemmen.
    jetzt sollte der Stift aufleuchten, wenn du den Blinkerschalter bei eingeschalteter Zündung auf L bzw. R geschalten wird.



    checke das erst einmal bis hier her ab und poste deine Beobachtungen.

    Gruß Frank


    :kopfkratz: Was ist eigentlich Elektrizität? :kopfkratz:


    Morgens mit Hochspannung aufstehen,
    mit Widerstand zur Arbeit gehen,
    den ganzen Tag gegen den Strom schwimmen,
    abends geladen nach Hause kommen,
    an die Dose fassen
    und eine gewischt bekommen!


    :a_bowing: DAS ist Elektrizität! :a_bowing:
    :whistling:

    Edited once, last by DUO78 ().

  • Also, ich habe bei uns in der IT-Abteilung tatsächlich in einer verstabuten Ecke ein Multimeter gefunden das ich übers Wochenende mitnehmen konnte.
    Also hab ich die Zündung auf IV gestellt (da sollte die batterie ja beansprucht werden) und folgende Werte gemessen:
    DCV 12
    DCA 0


    Darauß schließe ich: meine 12 Volt Batterie hat keinen Saft mehr. Richtig? :(
    Verwundern tut mich nur, dass das Multimeter schwache Batterien hatte. Als ich mit den schwachen Batterien gemessen hab kam DCV 22.8 heraus ?( der DCA wert war aber unverändert auf 0
    Bei der Diodenprüfung krieg ich ein Piepen wenn ich es an beide Pole halte. ist das normal? eigentlich kann da ja kein Strom fließen wenn die Batterie leer wäre. oder kommt der stom in dem Fall vom Messgerät?


    Tut mir echt leid, aber von Elektronikmäßig musste ich noch nie ran, da hab ich bisher leider nur GANZ gefährliches Halbwissen. Ich freu mcih echt wenn ihr mir ein bisschen bei der "deutung" dieser Werte helfen könnt.


    DUO78: Vielen Dank für deinen Beitrag. Aber eine Krokodilklemme hat mein Schraubenzieher nicht.

    The only place success comes before work is in the dictionary.
    Vince Lombardi

    Edited 2 times, last by Memento ().

  • Ich kenne dein Multimeter nicht, aber ich vermute, dass bei deinem Multimeter DCV Gleichsspannung und DCA Gleichstrom bedeuten soll.
    DCV wäre dann 12 Volt. Deine Batterie ist zwar nicht frisch geladen, hat aber doch noch die Nennspannung. Soweit eigentlich ok.
    Interessant wäre es, ob die Spannung deutlich sinkt, wenn man einen Verbraucher (z.B. Blinkerbirne) leuchten lässt.


    Wenn du DCA ebenfalls direkt zwichen den beiden Anschlüssen der Batterie gemessen hast, dann hat es vermutlich die Sicherung in deinem Multimeter zerschossen. Dann kann auch kein Strom fließen und es wird 0 angezeigt.
    Strom misst man nämlich immer in Reihe zu den Verbrauchern. Also z.B. das Kabel von der Plusklemme der Batterie abziehen und das Multimeter zwischen Batterie und dem Kabel anschließen, so dass der Strom über das Multimeter zu den Verbrauchern (z.B. Lampe) fließt. Allerdings sollte das Multimeter dann auch für die relativ hohen Ströme (besonders bei 6 Volt) geeignet sein. Bei manchen Multimetern muss man bei höheren Strömen auch ein Kabel umstecken.
    Strom fließt übrigens auch nur, wenn der Stromkreis geschlossen ist, also z.B. eine Lampe leuchtet.

  • DCA ist die Stromstärke und DCV die Strom Gleich-spannung


    Mein Blinkgeber sitzt übrigens nicht da wo er eigentlich sein sollte, ich muter, dass es das hier ist: http://www.victoria-gladisch.de/data/s51-blinkgeber.jpg
    Wenn ich von oben rechts zu einem der beiden unteren messe dann krieg ich beim Diodentest des multimeters ein pipen und oben links zu einem der unteren linken auch. Also scheint der Blinkgeber ok zu sein...

    The only place success comes before work is in the dictionary.
    Vince Lombardi

    Edited once, last by Memento ().

  • Dein Blinkgeber ist eigentlich an der richtigen Stelle.
    So wie es aussieht, hast du nämlich eine Vape Zündung. Bei der wird der Blinkgeber (das schwarze Kästchen mit den 3 Anschlüssen) üblicherweise nicht unter dem Tank angebracht, sondern zusammen mit dem Spannungsregler (das silberfarbene Bauteil hinter dem Blinkgeber) in den rechten Herzkasten eingebaut.


    Es scheint der elektronische Segu Blinkgeber zu sein.
    Dieser hat 3 nummerierte Anschlüsse:
    49 = Eingang (12 Volt über Zündschloss und Sicherung von der Batterie)
    49a = Ausgang (geht zum Blinkschalter am Lenker und wird von dort zu den Blinkern links oder rechts weitergeschaltet)
    32 = Masse (meist direkt abgezweigt vom Masseanschluss des Vapereglers)
    Die Nummern der Anschlüsse stehen auf dem Gehäuse.
    Ich würde erstmal kontrollieren, ob alle 3 Kontakte korrekt angeschlossen sind.


    Falls ja, und das Blinken bei eingeschalteter Zündung (!) trotzdem nicht funktioniert, würde ich den Blinkgeber mal überbrücken.
    Dazu die Kabel von den Anschlüssen 49 und 49a abziehen und zusammenhalten (aufpassen, dass sie keinen Kontakt mit dem Rahmen oder anderen Teilen haben, sonst gibt es einen Kurzschluss), bei eingeschalter Zündung den Blinkerschalter auf links oder rechts stellen.
    Nun sollten die Blinker der entsprechenden Seite dauerhaft leuchten. Falls dem so ist, könnte der Blinkgeber defekt sein. Falls die Blinker auch dann nicht leuchten, liegt das Problem an anderer Stelle.


    Hast du eigentlich die Sicherung schon überprüft? Die ist normalerweise im Sicherungskasten im linken Herzkasten oder, was bei der Vape-Zündung manchmal gemacht wird, als fliegende Sicherung in einem kleinen runden Kästchen in dem Kabel, das vom Pluspol der Batterie kommt, eher selten auch im Kabel vom Minuspol der Batterie zum Masseanschluss.
    Dein Multimeter kann sicher auch Widerstände messen. Um die Sicherung zu testen, kannst du sie ausbauen und dann den Widerstand von einem Sicherungskontakt zum anderen messen. Es sollte ein Widerstand nahe 0 Ohm angezeigt werden.

  • So wie es aussieht, hast du nämlich eine Vape Zündung.


    Woraus schließt du, dass er 'ne VAPE hätte?


    Er hat nur geschrieben, dass er im HK geschaut hat, ob da Kabel lose sind...
    Er könnte genau so gut die Klemmleiste gemeint haben... - ...oder bei ihm ist der BG bereits in den HK verlagert worden, ohne dass 'ne andere Zündung verbaut wurde.


    :whistling:



    Eigentlich ist die Zündung auch egal... - Die Blinkerstromkreise sind ja soweit gleich aufgebaut. Fragt sich nur, ob ein alter Mechanischer BG ("Tonne") oder schon ein Elektronischer BG verbaut ist...


    ===========


    @Mememto:


    Oha, was machst du da bloß mit dem Multimeter? - Fehlbedienung!
    Du hättest nur V DC messen dürfen!
    (hoffentlich hast du für die A DC-Messungen nicht die Messkabel umgesteckt, falls das Gerät eine Ampere-Buchse (mit A gekennzeichnet) hat.)



    Ich habe dir ja schon die Vorgehensweise mit dem Prüf-Fix (so nennt sich dein "Leuchtteil" vermutlich) beschrieben. Auch wenn er am Kabel keine Krokodil-Klemme hat, so sollte da dann ein andere Kontakt oder eine Metallspitze vorhanden sein...


    Anstelle des Prüf-Fix hättest du mit dem Multimeter (auf 20 V DC eingestellt) ganz genau so messen können: eine Prüfspitze am Batterie-Pluspol und mit der anderen Prüfspitze hättest du die anderen genannten Punkte berührt und dann geschaut, ob du dann die bereits an der Batterie gemessenen Spannung messen kannst. ;)



    ---


    Hast du eigentlich schon nach der Keramik-Sicherung geschaut, ob sie noch heil ist? => bei defekter Keramik-Sicherung geht kein Blinklicht (und auch keine Hupe)!

    Gruß Frank


    :kopfkratz: Was ist eigentlich Elektrizität? :kopfkratz:


    Morgens mit Hochspannung aufstehen,
    mit Widerstand zur Arbeit gehen,
    den ganzen Tag gegen den Strom schwimmen,
    abends geladen nach Hause kommen,
    an die Dose fassen
    und eine gewischt bekommen!


    :a_bowing: DAS ist Elektrizität! :a_bowing:
    :whistling:

  • :rotwerd: , man sollte auch mal einigen Links folgen... - Aber wie gesagt: Das ändert nichts am eigentlichen Blinkerstromkreis... - Außer, dass hier beim Blinkgeber die Masse hinzu kommt.



    Womit wir dann auch bei der Frage wären:
    Ist am Blinkgeber auf Pin 31 die Masse angeschlossen und wo wurde das Massekabel des Blinkgebers angeschlossen?

    Gruß Frank


    :kopfkratz: Was ist eigentlich Elektrizität? :kopfkratz:


    Morgens mit Hochspannung aufstehen,
    mit Widerstand zur Arbeit gehen,
    den ganzen Tag gegen den Strom schwimmen,
    abends geladen nach Hause kommen,
    an die Dose fassen
    und eine gewischt bekommen!


    :a_bowing: DAS ist Elektrizität! :a_bowing:
    :whistling:

  • Danke dass ihr mir bisher so idiotensicher weitergeholfen habt erstmal. So ich hab heute die Sicherung der Batterie gecheckt und tatsächlich ist die Sicherung durch, das konnte man sogar schon rein optisch erkennen.
    Die Ursache hab ich also schon mal gefunden :-)


    Einziges Problem: Der Wind hat mir einen Strich durch die Rechnung gemacht und das Teil wo die Sicherung drin klemmte runter gepustet, als ich gerade wieder raus kam hab ich gesehen das es unten an den Rahmen gebaumelt ist und ein mal Funken geklickt haben. :dash:
    Das war dann wohl ein Kurzschluss :panic:
    sah nicht so toll aus, und war auch mal wieder ausergeöhnlich intelligent von mir :dash:
    Was kann dadurch jetzt kaputt gegangen sein? Die Lampen durchgebrannt oder so?

    The only place success comes before work is in the dictionary.
    Vince Lombardi

  • Aha, die Sicherung war's... Da wird es irgendwo einen Kurzschluss gegeben haben, wenn die durchgebrannt ist. (Kann Zufall gewesen sein... - Kann aber auch öfters auftreten. Dann müssten wir noch suchen, warum und unter welchen genauen Bedingungen das passiert)


    Wegen dem "rumfliegenden" Sicherungshalter:
    Wenn keine Kabel heiß geworden und verschmort sind, wird wohl nichts weiter passiert sein... ;)
    Aber warum ist der Sicherungshalter nirgends angebaut worden??? => Das sollte unbedingt erledigt werden! - Wenn er vorher schon lose rumlag, würde das eventuell auch erklären, warum es die Sicherung gekillt hat.

    Gruß Frank


    :kopfkratz: Was ist eigentlich Elektrizität? :kopfkratz:


    Morgens mit Hochspannung aufstehen,
    mit Widerstand zur Arbeit gehen,
    den ganzen Tag gegen den Strom schwimmen,
    abends geladen nach Hause kommen,
    an die Dose fassen
    und eine gewischt bekommen!


    :a_bowing: DAS ist Elektrizität! :a_bowing:
    :whistling:

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!