Unterbrecher Probleme mit neuer Zündung

  • Hallo,

    Habe folgendes Problem:

    Habe mir eine neue Unterbrecherzündung zugelegt (bei meinem SR50), da bei der alten plötzlich kein Zündfunken mehr da war und ich nach ewigen Suche nichts gefunden hatte.

    Mit der neuen Zündung habe ich nur einen Funken, nur bekomme ich sie ums verrecken nicht eingestellt. Es ist irgendwie alles ganz komisch, ich bekomme den zzp. Nicht früher wie ungefähr 1,4mm/1,5mm vor OT hin. Die Grundplatte ist dabei so weit wie es geht nach links verdreht.

    Außerdem lässt sich der Unterbrecherabstand auch nicht richtig einstellen: Also bei OT bzw kurz danach ist der Unterbrecher grade so 0,30-0,40mm geöffnet, dabei ist aber der Unterbrecher schon rechts auf Anschlag (also kann ich ihn gar nicht mehr größer machen).


    Nur für mein allgemeines Verständnis tu ich ja den zzp. Hauptsächlich mit der Position von der Grundplatte verändern (da wenn ich die Grundplatte nach links drehe die Nocke früher den Unterbrecher öffnet).


    Ich habe die neue Grundplatte und den Unterbrecher dieser mit den Altteilen verglichen und es sollte alles passen, bis auf natürlich, dass der Hebel vom Unterbrecher der von der Nocke betätigt wird noch nicht abgenutzt ist.


    Ich hab echt kein plan mehr und weiß ehrlich nicht weiter.


    Vielen Dank im Vorraus.


    PS:

    Hatte bei meiner S51 ohne Probleme die U-Zündung eingestellt.

  • Mach mal nen Foto von der Grundplatte ! sonst würde ich die alte DDR- Zündung mit ALK und einer frischen Primärzündspule ausrüsten und probieren.. Hierfür müsstest du allerding löten können !

    :sleep: LT S70 SPEZIAL; Ruhe in frieden :sleep:

  • Hier das Bild



    Hab jetzt alle Spule, Unterbrecher und Kondesator von der neuen Grundplatte auf eine DDR geschraubt (diese hatte ich davor verbaut), da ich gemerkt hatte das nie neue nicht zu 100% gepasst hat und dadurch nicht mittig saß.


    Aktuell Ist die Grundplatte Links auf Anschlag und der Unterbrecher so eingestellt das er bei OT 0,4mm geöffnet ist.

    Der zzp. Ist damit aktuell ca. bei 1,4mm vor OT.


    Mach mal nen Foto von der Grundplatte ! sonst würde ich die alte DDR- Zündung mit ALK und einer frischen Primärzündspule ausrüsten und probieren.. Hierfür müsstest du allerding löten können !

  • alleine wenn ich die angeschraubten massepunkte an den spulen sehe drehen sich meine fußnägel...

    Das zeigt für mich schon deutlich was für eine Qualität diese Teile haben.

  • Wo ist denn die billige Grundplatte her ?

    Das Kabel was vom Unterbrecher abgeht und durch die GP geht, ist da die Kabelisolierung in Ordnung ? Sieht komisch aus.

    Die GP Bezeichnung die da mit 0-100 endet für SR 50 :kopfkratz:

    Die für die S51B und fürn KR 51/1, Star endet so

    Edited once, last by ckich ().

  • Und was hindert Dich daran, die GP noch weiter zu verdrehen? Gibt doch keinen Anschlag. Lediglich der Kabelstrang wird immer weiter in Spannung versetzt (was natürlich auch nicht soooo optimal ist).



  • Also wenn das normal sein soll hab ich das immer falsch gemacht...

    Die Markierung sind noch von der alten Zündung die auf der Platte Montiert war, mit den Makierungen und der neuen Zündung bin ich aber dann bei einem zzp von ca. 1mm vor OT.


    Wo ist denn die billige Grundplatte her ?

    Das Kabel was vom Unterbrecher abgeht und durch die GP geht, ist da die Kabelisolierung in Ordnung ? Sieht komisch aus.

    Die GP Bezeichnung die da mit 0-100 endet für SR 50 :kopfkratz:

    Die für die S51B und fürn KR 51/1, Star endet so

    Ja ist in Ordnung, ist nur das Isolierband was da bisschen ab geht.

    Edited once, last by TurboMurbo: Ein Beitrag von TurboMurbo mit diesem Beitrag zusammengefügt. ().

  • Nur um es noch mal deutlich zu sagen, mit dieser GP brauchst du nicht weiter herum zubasteln

    GP Bezeichnung die da mit 0-100 endet, ist nicht für SR50, die Spulen mit ihren Leistungswerten passen nicht.


    Sorry, aber investiere deine Kohle in eine Powerdynamo-Vape, als in eine (Mist von) neue Nachbau U-Zündung.

  • Ja, mein Kumpel hat noch ne elektronik zündung rumliegen, werde die mal ausprobieren und dann mal weiter schauen, denk ich

  • ja, ich werde nach einer richtigen Zündung schauen müssen, aber für die nächsten Tage muss es erstmal reichen.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!