Fanartikel Simson Ersatzteile von ETHS

S51 läuft nur in Reservestellung

  • Ach so ein Benzinhahn. Das sind die günstigen OMG Benzinhahn Nachbauten aus China. Den OMG Benzinhahn kann man aufbohren für mehr Durchfluss, diesen nicht ( zu wenig " Fleisch " ). Den kann man aber auch vorne aufschrauben und da hinter ist dann die Lochdichtung. Den Wassersack kann man auch abschrauben. Evtl. ist Grat in den Bohrungen / Kanälen.

    Kommando zurûck, ist ja einer von OMG ( steht an der Seite dran ), dann probiere doch mal, wieviel und ob der etwas durchlässt.

  • Also habe heute früh nochmal ne längere Probefahrt gemacht… Das Problem war erst für ca. 3km nicht mehr da. Nach ca. 4km kam es dann aber wieder. Jetzt ist es wieder wie vorher, an der Flanschdichtung hat es also doch nicht gelegen.

    Genaue Durchlaufmenge des Benzinhahnes werde ich heute Nachmittag messen und euch dann berichten. Dabei guck ich mir die Vierlochdichtung mal mit an.

  • Ich hatte geschrieben, was du für einen Benzinhahn hast ? In den Benzinhahn mit schwarzen Wassersack ( auch für MZ Modelle ) ist z.B. in dem abschraubbaren Benzinschlauchanschluss auch noch ein Filtersieb eingebaut.


    https://www.ebay.de/itm/296400659030

    hatte ich auch schon geschrieben vor Tagen

    Also habe heute früh nochmal ne längere Probefahrt gemacht… Das Problem war erst für ca. 3km nicht mehr da. Nach ca. 4km kam es dann aber wieder.

    dann stimmt immer noch was mit dem Tankdeckel nicht oder du hast Dreck im Tank der sich vor die Zuläufe des Benzinhahns setzt

  • wie verhält es sich denn dann wenn du den Choke ziehst?

    oder den Tankdeckel öffnest

    Wenn ich den Choke während der Fahrt, also dann, wenn die Leistung einbricht, ziehe fängt sie sich wieder und läuft „normal“.


    Tankdeckel auf oder zu hat keinen Effekt, den hab ich auch während der Fahrt schon mal abgenommen ohne dabei jegliche Veränderung zu bemerken

  • dann stimmt was mit deinem Vergaser nicht denn das bedeutet das sie bei Last zu mager läuft

    Frage ist dann nur warum sie dann vorher mit genau gleicher Vergasereinstellung ohne Probleme lief…

    Verbaut ist normal ein BVF 16n1-11 mit:

    50er Starterdüse

    36er Leerlaufdüse

    10er Teillastnadel in dritter Kerbe (von oben)

    72er Hauptdüse


    Da ich das Problem ja in hohen Drehzahlbereichen habe wäre es ja eher die Hauptdüse oder die TLN.

    Passt aber meiner Ansicht nach nicht dazu das sie zu Beginn immer erstmal normal hochdreht und dann nach kurzer Zeit erst Probleme hat…

  • Ich hatte mal beim SR50 gehabt dass bei kaltem Motor und Fahrtstrecke von immer ca. 800 Metern der Motor kein Gas mehr angenommen hatte, und erst wieder lief als er abgekühlt war.

    Irgendwann sind wir auf die Dichtflächen vom Flansch gekommen und haben obwohl sie gar nicht so schlecht aussahen beidseitig geplant und eine neue Flanschdichtung eingebaut.

    Der Motor hat ab einer gewissen Betriebstemperatur Falschluft gezogen am Flansch...

  • Sooo, habe jetzt endlich mal die Durchflussmenge gemessen: Also durch den gesamten Schlauchweg mit Filter ,… fließen bei geschlossenem Tankdeckel 210ml pro Minute. Hab mir die Messung mit offenem Tankdeckel dann erspart. Würde jetzt mal behaupten die 210ml sollten reichen oder?


    Irgendwann sind wir auf die Dichtflächen vom Flansch gekommen und haben obwohl sie gar nicht so schlecht aussahen beidseitig geplant und eine neue Flanschdichtung eingebaut.

    Der Motor hat ab einer gewissen Betriebstemperatur Falschluft gezogen am Flansch...

    Das klingt tatsächlich sehr interessant und passt ziemlich gut zu dem Problem das ich habe. Damit könnte ich mir auch erklären warum ich gestern mit neuen Flanschdichtungen kurz das Gefühl hatte, dass es besser ist.


    Ich werde also speziell am Flansch, aber auch generell mal nach Undichtigkeiten suchen die für Nebenluft verantwortlich sein könnten. Das passt dann auch wieder zur Aussage von tacharo

    Wenn ich es zeitlich schaffe fahr ich morgen mal beim Fachhändler vorbei und besorg mir mal nen neuen Flansch + Dichtung. Der gerade verbaute Flansch sieht tatsächlich auch nicht mehr so gut aus bei mir…

  • Also wenn sie zwische durch mal lief, und jetzt wieder nicht mehr, und mit choke dann "normal" läuft würde ich ja als erstes ne neue zündung verbauen, dann den Motor regenerieren, oder aber einfach nur den Vergaser (speziell die HD und die schwimmerkammer) nochmal vernünftig reinigen. Klingt stark nach verdrecktem Vergaser...

  • Also wenn sie zwische durch mal lief, und jetzt wieder nicht mehr, und mit choke dann "normal" läuft würde ich ja als erstes ne neue zündung verbauen, dann den Motor regenerieren, oder aber einfach nur den Vergaser (speziell die HD und die schwimmerkammer) nochmal vernünftig reinigen. Klingt stark nach verdrecktem Vergaser...

    Also die Zündung is ne Vape, verbaut vor 2900km. Motor komplett regeneriert vor 500km. Vergaser habe ich vor noch nicht mal 200km komplett gereinigt und neu bedüst… Bin kein Experte aber das kann ich mir alles echt nicht vorstellen…



    da bin ich bei einer S51 gespannt :)


    oder ist es ein Bing?

    Ist das gespannt irgendwie ironisch gemeint oder wie meinst du das?

    Also mit Fachhandel mein ich natürlich den Schrauber des Vertrauens im Dorf, falsch ausgedrückt sorry😂


    Nee, kein Bing, 16n1



    O Ring

    Was ist denn ein „O Ring“? Noch nie gehört

  • Beim Stichwort Isolierflansch - hier hatte ich bei meiner MZ mal ein Nachbauersatzteil welches genau das Problem hatte, dass dieser bei Wärme "weich" und undicht wurde, kalt wer erstmal alles i.O..


    Bei meiner S51 verwende ich gar keinen Isolierflansch sondern lediglich eine 2mm-Dichtung.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!