Meine Simson Schwalbe Kr51/2 -

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Meine Simson Schwalbe Kr51/2 -

      Ich möchte Euch meine Kr51/2 vorstellen. Ich habe die Saharagelbe Schwalbe aus dem Jahre 1983 in Lippstadt Ende letzen Jahres gekauft. Ursprünglich habe ich nach einer Honda Dax Ausschau gehalten, bin dann aber bei einigen Schwalben im Netz hängengeblieben. Es ist gar nicht so einfach, in NRW an eine gescheite Schwalbe zu kommen. Nach einigen Wochen bin ich auf meine Schwalbe in Lippstadt gestoßen, was nur 30 km entfernt war. Leider habe ich vorher noch nie eine Schwalbe ich echt gesehen, geschweige denn gefahren. Die Schwalbe stand recht original da, was mir auch wichtig war. Eine restaurierte kam für mich nicht in Frage - erstens will ich selber basteln und zweitens weiß ich dann, was verbaut ist. Es war bitterkalt und dunkel. Die Schwalbe sprang sofort an und lief. Der Motor hörte sich gut an - nichts Auffälliges. Dann die Probefahrt - die Räder hatten beide ne 8 und die Bremsen pulsierten - abenteuerlich. Zudem war die Schwalbe mit etwas über 50 kmh recht lahm. Trotzdem gekauft und 2 Tage später mit Anhänger abgeholt.

      Jetzt erst mal das Schwalbebuch von Erhard Werner besorgt und diverse Simson Teileshops unter Lupe genommen. Dann neue Kompletträder, Bremsbeläge und Bremszüge bestellt.Die Edelstahlräder liefen ganz gut, aber die Bremsen pulsierten immer noch. Nach Diskussionen hier im Forum, war eigentlich klar, dass die Bremstrommeln der neuen Räder Schuld sein müssten. Da die Räder auch sonst eine leichte Unwucht hatten, habe ich sie zurückgesendet und dann auf Empfehlung Aluräder mit Chromspeichen gekauft. Dazu gleich auch neue Schwingerlager für vorne und hinten bestellt. Also Lager getauscht, Räder, Bremsen eingebaut, Lenkerlager überprüft und festgezogen. Somit lief die Simme erst einmal zufriedenstellend. Allerdings suppte die Schwalbe aus dem Auspuff. Die Zündkerze war auch zu schwarz. Somit dann Luftfilter gereinigt, Vergaser zerlegt, gereinigt, überprüft und eingestellt. Das Einstellen des Vergasers hat mich fast in den Wahnsinn getrieben. Warmgefahren , nach Lehrbuch eingestellt... und nach wenigen Minuten ging die Schwalbe während der Fahrt aus. Zu fett eingestellt, lief sie gut - aber langfristig ist das keine gute Lösung und mir fehlt die Erfahrung, um das Problem allein zu lösen.

      So habe ich einen Termin bei bei einem Simson Schrauber gemacht. Zumal ich meinte, dass sie falsch Luft zog und ich zudem mit dem 6 Volt Licht unzufrieden war. Also Vape geordert und den Motor überprüfen lassen. Nach einiger Zeit die Schwalbe dann abgeholt. Sie lief ganz gut - es wurde der Vergaser getauscht und Diverse Dichtungen und Simmerringe getauscht. Auf dem Weg nach Hause viel mir auf, dass das Bremslicht nicht funktionierte und dass der Scheinwerfer vorne einen Wackler hatte. Zudem hatte ich am kommenden Morgen eine Pfütze unter dem Mopped. Das läge am Überlauf und am Licht wäre er nicht dran gewesen - super! Nun denn, Lichtschalter zerlegt, Kotakte gereinigt, Kabel mit Aderenhülsen verpresst und neu angeschlossen - Licht geht nun - Bremslicht auch. Mit dem Vergaser zum Schrauber hin, mit der Bitte, die Schwimmernadel samt Dichtung zu tauschen. Eingebaut - und dicht!

      Aber nur genau 3 Tage- dann hatte ich wieder Pfütze unter dem Mopped. Mist! Vergaser raus, überprüft, wieder rein, dennoch undicht. Blechkleid runter - wo kommt der Sprit her? Der Tank war undicht - neuen Tank geordert und inkl. Benzinhahn eingebaut. Läuft und ist dicht!

      Schön, die Karre läuft aber das Wetter ist durchweg bescheiden und die Kerze ist immer noch ein wenig zu schwarz. Also doch wieder basteln, anstatt fahren. In dem Vergaser hat mir der Schrauber eine 72iger Düse eingebaut - würde so viel besser laufen. Ich habe die originale Düse wieder eingesetzt und siehe da, die Schwalbe läuft besser als vorher, springt gut an und verrußt die Kerze nicht mehr. Nun läuft sie alltagstauglich und zuverlässig.

      Letztendlich habe ich noch das Vergaserkit von ZT Tuning eingebaut womit die Simme noch ein wenig besser am Gas hängt und heute noch einen neuen Auspuff verbaut. Der alte war recht unansehnlich und ein eher billiger Nachbau. Die Schwalbe läuft jetzt ein bisschen leiser, beschleunigt sehr gut und fährt so 65 - 70 kmh.

      Obwohl die Schwalbe in einem recht guten Zustand war, gab es doch einiges zu tun. Danke allen, die mich mit Tipps und Ratschlägen unterstützt haben. Jetzt kann der Sommer kommen und das eine oder andere zum Schrauben natürlich auch.

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von „benwes“ ()

      Den BVF Vergaser mit dem Kit von ZT Tuning umgebaut und der Krümmer ist ein wenig kürzer. Sonst ist alles original. 70 schafft sie nicht ganz auf gerader Strecke. Habe gestern erst den neuen Auspuff montiert und habe sie nur kurz ausgefahren.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „benwes“ ()

      chris78 schrieb:



      Auf der Seite steht lediglich welcher Bing in welchem Fahrzeug funktioniert. Ist aber keine legale bzw offizielle Angabe. Ohne Abnahme in der Schwalbe nicht erlaubt. Offiziell = Datenblatt Bing, dort sind die Modelle in denen er ohne weiteres zugelassen ist aufgelistet.
      Wir bei Facebook:
      - Gruppe: Zweitakt/Simson Freunde OWL
      - Gruppe: Simson Freunde ohne Grenzen!
      - Fanseite: Simson Freunde ohne Grenzen!

      --- Unsere neue Simson/Zweitaktfreunde OWL Homepage: KLICK ---

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „sirrobin001“ ()

    ANZEIGE