ANZEIGE

MZ TS 250 - Batterie nach Fahrt mit Licht leer- Laderegler schuld ?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      MZ TS 250 - Batterie nach Fahrt mit Licht leer- Laderegler schuld ?

      Hallo Leute,
      ich hab ein Problem mit meiner ts250.
      Konnte heute nach einem Jahr endlich die erste Probefahrt antreten.
      50km konnte ich ohne Probleme gefahren. Dann ist die Kiste beim anhalten (um den Vergaser einzustellen) einfach ausgegangen. Und war nicht mehr anzubekommen.
      Problem : Batterie alle.
      Danach ne andere Batterie zur Starthilfe drangeklemmt : Zack war die Kiste mit einem Tritt da und lief auch die restlichen 15km bis nach Hause problemlos.

      Ist die fahrt mit licht wirklich ein so großes problem bei MZ ?
      Kann man durch das einstellen am Laderegler das fahren mit Abblendlicht am Tag kompensieren? Oder kann man irgendwas geschickt umbauen um das zu kompensieren (Umbau auf Tagfahrlicht soll jetzt auch nicht das Allheilmittel sein).
      Leider ist das fahren mit Licht ja Pflicht und ständig ein Bußgeld abzudrücken ist auch keine Dauerlösung.

      Vielleicht hat ja jemand da etwas mehr Ahnung von Elektrik als ich.
      Konnte leider bisher nicht allzu viel Erfahrung mit Batteriezündung und Ladereglern machen.

      Bei Simson gibts das Problem ja nicht.

      Gruß Timo
      Laisdung (Sprich Lais-dung)
      = Die vollkommen übertriebene Angabe von Motorleistung auf Facebook und anderen sozialen Netzwerken
      Wird berechnet mit :
      P=Kanäle*Lautstärke²+Hauptdüsengröße


      ANZEIGE
      Naja, einstellen kannste den Regler schon in gewissen Grenzen, aber warum willst du nicht auf Tagfahrschaltung umbauen? Mein Tipp wäre, einen Vape R81 zu verbauen und dann per Relais auf Tagfahrlicht umzustricken. Belies dich mal auf meiner HP (mutschy.dashosting.de -> MZ -> Relaisschaltungen)

      Gruss

      Mutschy,
      der seit 8 Jahren beides nutzt und sehr zufrieden damit is ;)

      Edit:
      Registrier dich im mz-forum.com (falls nicht schon geschehen), und lade dir lothars Elektrofibel runter. Dort steht vieles drin, was du gebrauchen kannst.

      /mu

      Du brauchst Hilfe rund um Simson und MZ? - besuch mich einfach (virtuell oder in echt):

      mutschy.dashosting.de

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „mutschy“ ()

      Soll ich dir sogar mal was sagen ?
      Ich war gerade ebend schon auf deiner Webseite und hab mir das durchgelesen :D
      Momentan gehts mir darum, dass ich damit die nächste woche erstmal damit zuverlässig zur schule und wieder heime komme.

      Langfristig ist das natürlich eine gute Lösung.
      Ich schreib dir mal noch ne PN!
      Laisdung (Sprich Lais-dung)
      = Die vollkommen übertriebene Angabe von Motorleistung auf Facebook und anderen sozialen Netzwerken
      Wird berechnet mit :
      P=Kanäle*Lautstärke²+Hauptdüsengröße


      Wenns zuverlässig sein soll, dann kauf nen R81 und häng nen Gel-Akku rein. Dazu auf Tagfahrschaltung per Relais und gut. Damit sparst du dir Tacho und ggf DZM Beleuchtung, sowie das Rücklicht. In der Summe sind das schon einige Ampere. Bei der MZ musst du im Zehntel-Ampere-Bereich rechnen und mitm Strom sparsamer als "Schwäbli McGeiz" sein ;)

      Das Grundproblem bei vielen MZen ist der mechanische Regler. Der lässt sich nur für EINEN Zustand einstellen. Entweder für "volle Beleuchtung", oder eben für "kein Licht". Isser falsch eingestellt, kochst du deine Batterie tot, wenn zuviel Strom kommt, oder sie wird leerer und leerer, weil zu wenig "nachkommt". Ein Teufelskreis, aus dem man nur ausbrechen kann, wenn man "modernen" Elektronikram verbaut ;)

      Gruss

      Mutschy

      Du brauchst Hilfe rund um Simson und MZ? - besuch mich einfach (virtuell oder in echt):

      mutschy.dashosting.de

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „mutschy“ ()

      Moin. Wie wäre es denn mit einem Umbau auf 12V.
      Die 6V Lima lässt sich ohne Probleme auf 12V Hochregeln. Habe das bei meiner TS 250/0 damals auch gemacht einzig beim starten musste ich einen kleinen Gasstoss geben um die Lima zu animieren.
      gespannfreunde.de/Berichte/MZ%2012V%20Umbau.htm

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Ostpeat“ ()

      Das beseitigt aber nicht das grundlegende Problem, dass es sich um nen relativ schwachen Gleichstromgenerator handelt. Ne Option isses allemal, da sie auch bei 12V genug Strom liefert, sofern es nicht nur im Schritttempo durch die Stadt geht. Sie brauch dann halt Drehzahlen... Ich meine mich zu entsinnen, dass bei Tests auch etwa 10... 11A gestemmt werden. Ich habs ein Mal bei meiner Bärbel versucht, irgendwas hat nich wirklich hingehauen (Ladekontrolle ging einfach nich aus), hab dann den Kabelbaum auf Schwachstellen kontrolliert, ein paar Übergänge modifiziert und bin nun mit sicheren und stabilen 6V unterwegs. 21W sind 21W, egal, ob 6, 12 oder 230V. Lediglich die Übergänge (Steckplätze) sollten trocken, sauber und ordentlich sein. Dazu hab ich noch den Scheinwerfer auf H4-Einsatz umgebaut und ne 6V-HS1 reingeklatscht, der Prüfer freut sich alle 2 Jahre über das tolle Licht :D

      Gruss

      Mutschy

      Du brauchst Hilfe rund um Simson und MZ? - besuch mich einfach (virtuell oder in echt):

      mutschy.dashosting.de
      Mit meiner ETZ hatte ich batteriemäßig trotz Dauerbeleuchtung vorne und hinten noch nie Probleme. Die Karre ist irgendwie unkaputtbar. Hab trotzdem auch ne moderne AGM Batterie rein gesteckt.

      Und fürs Gewissen und gerade in der ersten Zeit zur Fehlersuche habe ich ein digitales Voltmeter an den Lenker gebaut. Is praktischer Weise auch gleich eine USB Buchse dran. Dann merkt man schon frühzeitig ob es im Bereich Batterie / LiMA/ Regelung / Ladung Probleme gibt.

      Denkbar ist auch, dass die alte Säurebatterie die Spannung vielleicht sowieso schon nicht mehr hält und einfach nur ersetzt werden müsste.
      Die ETZ hat ne 12V/180W-Drehstrom-Lichtmaschine. Das is ne ganz andere Liga ^^ Leider ist sie nur mit erheblichem Aufwand in ne alte Maschine einzupflanzen :(

      Gruss

      Mutschy

      Du brauchst Hilfe rund um Simson und MZ? - besuch mich einfach (virtuell oder in echt):

      mutschy.dashosting.de
      @makersting : Dann war der Regler entsprechend "umgestellt", d.h. auf größere Ladespannung. Anders ist es bei der 6V-Anlage NICHT möglich. Glaub es einfach ;) Im Gegenzug hättest du deine Batterie totgekocht, wenn du ohne volle Beleuchtung gefahren wärst...

      Gruss

      Mutschy

      Du brauchst Hilfe rund um Simson und MZ? - besuch mich einfach (virtuell oder in echt):

      mutschy.dashosting.de
      Also, ich hab den Regler jetzt so eingestellt, dass er beo voller Bleuchtung 7,2 V abgibt.
      Folglich sollte das ja jetzt passen.
      Bin auch heute 90km gefahren, mit normaler Beleuchtung und es ist alles top.
      Batteriespannung liegt bei 6,5 V.
      also alles im normalen Bereich...
      Laisdung (Sprich Lais-dung)
      = Die vollkommen übertriebene Angabe von Motorleistung auf Facebook und anderen sozialen Netzwerken
      Wird berechnet mit :
      P=Kanäle*Lautstärke²+Hauptdüsengröße


      Dann vergiss bitte nicht, immer mit Licht zu fahren. Sonst kocht es dir die Batterie kaputt, denn ohne Licht dürften um die 8... 9V anliegen. Das is zuviel des Guten ;)

      Gruss

      Mutschy

      Du brauchst Hilfe rund um Simson und MZ? - besuch mich einfach (virtuell oder in echt):

      mutschy.dashosting.de

    ANZEIGE