ANZEIGE

S70 Motor hat dauernd Kolbenklemmer

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      S70 Motor hat dauernd Kolbenklemmer

      Guten Abend

      Ein Kumpel von mir hat ein Schwalbe mit dem M541 Motor.
      Er wollte etwas mehr Leistung und deswegen hat er sich im Internet einen regenerierten S70 Motor gekauft.
      Als er ihn bekommen hat war ein 70ccm 4 Kanal Zylinder und ein BVF 19N1-12 Rennvergaser verbaut.
      Er fuhr den Motor mit einer U-Zündung ca 4000km.
      Dann ist ihm aber der Kolben während der Fahrt fest gegangen und er ist grade so noch nach hause gekommen.
      Als wir dann den Zylinderkopf runter genommen haben haben wir schon gesehen das der Zylinder für die Tonne war.
      Unten am ich glaube Auslass war ein stück Laufbuchse raus gebrochen.
      Also neuen Zylinder, Kolben und neuen Kopf besorgt, Kanten entgratet, eingebaut und dann eingefahren.
      Er fuhr ca 500km und der Kolben ging wieder fest (diesmal zum glück nur angerieben :( ). Nun wollen wir den Zylinder hohnen lassen und einen Übermaß Kolben besorgen, allerdings haben wir die Sorge das er wieder reibt.
      Also mein Frage an euch was könnte es sein das der Motor dauernd steckt ?
      (Zündung war richtig eingestellt, Kerze war Rehbraun und das Gemisch war 1:50)

      Mit freundlichen Grüßen
      (hoffe ihr könnt mir helfen :) :D )
      :b_wink:
      ANZEIGE

      hannik46 schrieb:


      Unten am ich glaube Auslass war ein stück Laufbuchse raus gebrochen.
      Also neuen Zylinder, Kolben und neuen Kopf besorgt, Kanten entgratet, eingebaut und dann eingefahren.
      Er fuhr ca 500km und der Kolben ging wieder fest (diesmal zum glück nur angerieben :( ). )


      Na, da dürfte noch jede Menge Müll im Kurbelgehäuse sein ...
      49 ccm. 6,25 PS. 85 km/h
      Das mit dem Kolben könnte stimmen aber wieso ist dem alten Zylinder das auch passiert ?
      HD war abgestimmt (Kerzen bild war rehbraun bis etwas dunkel).
      HD Größe hab ich grad nicht zur Hand
      Könnte es sein das der Vorbesitzer der den Motor regeneriert hat die neuen Simmerring schief eingezogen hat
      sodass der Motor Falschluft zieht ?

      LG
      :b_wink:
      Also muss der Motor auseinander ? :thumbdown:
      Hätten jetzt gehofft das auch so geht aber wir hatten eigentlich schon geplant den Motor zu regenerieren da wir dem Vorbesitzer nicht 100% trauen.
      Ich werde mal mit meinem Kumpel reden und dann müssen wir mal gucken.
      Danke an alle aber wenn noch irgendwer Tipps hat wäre ich dankbar
      Schönen Abend noch
      LG
      :b_wink:
      An der Kühlluft sollte es an und für sich nicht liegen, obwohl der KR51/2 diesen 70ccm-Motor original nie drin hatte.
      Durch den Durchbruch im Knieblech wird ein strömungsgünstiger Kanal gebildet, durch den der Luftstrom gebündelt
      Die Kühlrippen passiert. Im Grunde genommen sogar günstiger als der freiliegende Motor im S51.
      Mit einem Magnetheber kann man auch noch ein wenig fischen und sich so ggf. eine Regeneration sparen. Zum testen reicht es.

      Ansonsten ist ein größerer Zylinder in der Schwalbe aber trotzdem immer etwas thermisch im Nachteil. Selbiges gilt für den SR50.
      Die Luft kommt zwar vorn schön rein, aber hinten/seite eben nur schwer wieder raus.
      Aber auch ich sage, dass das wohl weniger das Problem sein wird.

      Ich Tippe auf Nebenluft/falsche Abstimmung oder ggf. nen verstopften/zu kleinen Auspuff.
      Natürlich sollte auch der ZZP stimmen.

      Bilder vom Zylinder mit Klemmspuren wären nicht schlecht.

      mfg
      :b_wink:
      Bilder werde ich am Wochenende mal machen
      An der Schwalbe war ein 32mm Krümmer und Auspuff dran der auch noch recht neu war.
      Der Motor muss wahrscheinlich sowieso auf da ich denke das die Simmerringe schuld sind.(Deswegen auch der neue Thread)
      Zündzeitpunkt stand auf ca. 1,5mm vor OT.
      Abstimmung war aber eigentlich gut naja werden wir gucken
      mfg :)
      :b_wink:
      :b_wink:
      Ja ich weiß FEZ ist nicht grade das beste ;) bloß mein Kumpel wollte nicht mehr ausgeben
      Das mit den Simmerringen weiß ich aber laut hallo-stege muss der Motor auseinander und außerdem trauen wir dem Vorbesitzer auch nicht zu 100%.
      Laut Internet brauch der Zylinder aber kein besonderes Mischöl

      mfg
      :b_wink:
      Wie ich es auch schon im anderen Thread geschrieben habe, solltest du den Motor zu jemanden geben der hier das entsprechende know how hat.
      So kann das Kurbelgehäuse entsprechend gereinigt werden, die KW sauber gerichtet und den Zylinder mit einem passenden hochwertigen Kolben bestückt werden. Ansonsten sagt mir meine Glaskugel der Motor wird zum Geldgrab... :)
      Habe jetzt mal ein paar Fotos vom alten und vom neuen Zylinder gemacht (Der der angerieben ist, der alte ist der mit der kaputten Lauf Buchse, Kolben und Zylinderkopf)

      Mfg
      Bilder
      • IMG_20181013_181126.jpg

        221,27 kB, 1.600×1.200, 35 mal angesehen
      • IMG_20181013_181046.jpg

        293,19 kB, 1.600×1.200, 41 mal angesehen
      • IMG_20181013_181104.jpg

        276,85 kB, 1.600×1.200, 45 mal angesehen
      • IMG_20181013_181057.jpg

        188,26 kB, 1.600×1.200, 43 mal angesehen
      • IMG_20181013_181051.jpg

        292,71 kB, 1.600×1.200, 36 mal angesehen
      :b_wink:

    ANZEIGE