ANZEIGE

warhawks S51 B1 und die Unbeständigkeit

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      warhawks S51 B1 und die Unbeständigkeit

      Tach zusammen!

      Bevor es zu meinem Moped geht, kurz etwas zu mir (wen´s nicht interessiert, überließt die nächsten 6 Zeilen ;) )
      -Martin
      -vor 31 in der Hauptstadt der DDR geboren, seit 30 Jahren lebe ich aber in Thüringen
      -gelernter Elektroniker
      -Interessen: meine Mopeds, mein Auto, Modellbahn und meine hübschere Hälfte
      -Abneigung: Facebook und wie der ganze Quatsch heißt
      ...mehr gibts zu mir glaube ich nicht.

      zu meiner Maschine:
      Bild 1:2005 habe ich das Teil im ziemlich erbärmlichen Zustand bekommen, ohne Motor, dafür mit verdelltem Tank (nachdem es mein Vorbesitzer im originalem aber aufarbeitungswürdigem Zustand bekam).
      Da es zu dem Zeitpunkt mein reines Alltags- & Schlechtwettermoped werden sollte, wurde nur fix mattschwarz drüber geduscht, mein S50 Motor verbaut der noch rumlag und die nötigsten technischen Dinge in Schuss gebracht. Da mir die 6V Blinkanlage schon immer zu dunkel war, hab ich diese auf 12V umgerüstet, wegen der U-Zündung hab ich den Akku aber immer übers Ladegerät geladen (recht trotzdem über ein halbes Jahr). Später kam ein M541 inkl. nem Billig-60/2 (der lief trotzdem bis 2014).

      Bild 2/3: 2014 hab ich das Moped zerlegt, Rahmenteile lackiert - zum Glück nicht wie geplant in neongrün, sondern ganz ausgefallen....schwarz. Die Entscheidung war für später goldrichtig.
      Tank und Seitenteile wurden "zum Übergang" nochmal mit mattschwarz übergeduscht, in dem Wissen, dass ein Blechsatz in Ral 9011 mal den Weg ans Moped finden wird. Naben kamen schwarz, Edelspeichen und die Felgen wurden wie der flache Tommaselli, Lampenring, Hitzeschutz und Federn in neongrün lackiert.
      Der Motor wurde überholt und ein LT S51 Sport montiert. Geht richtig gut, aber irgendwann kommt doch etwas, was untenrum besser geht...
      Elektrik habe ich mir selbst gestrickt, mit kleinen Features: LED-Stripe überm Motor (falls man mal im Dunkeln liegen bleibt [bisher unnötig :rolleyes: ]), kein Zündschloss (Lichthupe wurde der Tottaster), Warnblinkanlage, die Ladespule speist eine USB Versorgung für die Gopro. Zusätzlich gabs noch nen Seitengepäckträger auf der linken Seite inkl. Tasche, praktisch für längere Touren.

      Bild 4: 2016 wollte ich was anderes. Die neongrünen Teile sind an meine S50 gewandert und wurden durch welche in Lichtblau ersetzt. Das Übergangsblechset ist zu dem Zeitpunkt immernoch montiert :whistling: Ein 50er Stage1 von ZT kam nun zum Einsatz. Geht untenrum auch besser als der LT, in Zukunft greife ich aber doch lieber wieder zu LT oder was Privatem. Ich stehe auf Kundenzufriedenheit.

      Bild 5/6: 2017/18 zum Wegschaffen vom Grünschnitt habe ich einen M1 Hänger angeschafft, folglich bekam das Moped eine AHZV, eine Steckdose ist zur Versorgung der Hängerelektrik montiert. Da im Moped nach wie vor die U-Zündung drin ist, werden über die Steckdose Rücklicht, Bremslicht und die Blinker am Moped abgeschaltet. Damit spare ich mir 2x die teuren 2-polig abschaltenden Dosen bzw. das Betätigen des Schalters wie beim SR50. Der flache Tommaselli wurde durch einen hohen ersetzt, ist auf langen Touren viel bequemer.
      Die USB Versorgung kann ich mit einem Step-Up Wandler nun auch nutzen um die 12V Batteriespannung zu erhalten. Mit etwas über 500mA reicht das um die Batteriespannung zu erhalten.

      Mittlerweile hat sich das Bild erneut geändert. Der einfach schwarz gehaltene Rahmen hat sich nun schon zweimal als richtige Entscheidung erwiesen. Bilder folgen, sobald es fertig ist.
      Bilder
      • 4.jpg

        173,73 kB, 899×1.200, 45 mal angesehen
      • 5.jpg

        410,79 kB, 1.599×1.184, 23 mal angesehen
      • 6.jpg

        332,22 kB, 1.413×1.200, 18 mal angesehen
      • 1.JPG

        337,81 kB, 1.600×1.200, 22 mal angesehen
      • 2.JPG

        308 kB, 1.600×1.200, 24 mal angesehen
      • 3.JPG

        363,6 kB, 1.600×1.200, 39 mal angesehen
      ANZEIGE
      so sieht der Stuhl nun aus. Die Farbe war auf meiner ersten S50...bevor ich es hab lackieren lassen. Heute ärgere ich mich darüber, aber mit 16 sieht man das alles etwas anders. Nicht zu ändern...aber daher gabs die nun (ähnlich) wieder.

      Dazu hab ich mal die Abschaltung meiner Heckbeleuchtung angehangen, wen es interessiert. Es ist übrigens wirklich eine Abschaltung, keine Umschaltung. Ich schalte nur die Beleuchtung zum Mopedheck ab und nicht auf die Dose um. Die Spannungen zur Dose liegen immer an. Das machts für eine eventuelle Fehlersuche (messen) einfacher und wenn der Stecker vom Hänger nicht eingesteckt ist, wird eh keine Last gezogen.
      Im Stecker des Hängers muss die reinkommende Masse auf Pin7 gebrückt werden. Das Einstecken des Hängers schließt den Stromkreis zu den Relais und bewirkt die Abschaltung der Heckleuchten sobald der Zündschlüssel auf 1 oder 2 gestellt wird. Die Kontroll-LED ist optional.

      Edit: Schaltskizze ersetzt.
      Bilder
      • Abschaltung2.jpg

        126,05 kB, 1.489×1.200, 9 mal angesehen
      • IMG_6499.JPG

        481,28 kB, 1.600×1.200, 38 mal angesehen
      • IMG_6500.JPG

        501,1 kB, 1.600×1.200, 44 mal angesehen

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „warhawk“ ()

      warhawk schrieb:

      Das hoffe ich doch...
      Hab ich so schon in zwei Mopeds verbaut. Für die zweipoligen Dosen bin ich auch zu geizig...


      Man muss die Dosen mit zwei Abschaltkontakte heute auch erstmal haben bzw. bekommen.

      Hatte selber nur eine Dose über die ich Bremslicht und Rücklicht abgeschalten habe, Blinker waren da mit drauf ohne abzuschalten, was aber ein entsprechenden Blinkgeber 3x21W erforderlich gemacht hat.

      Deine Lösung Top :thumbup:

      Frage, in der Zuleitung 15/51 ist das sicherlich eine Sicherung, aber was ist das über der Kontroll-LED für ein Bauteil, ein Widerstand für die LED ?

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „ckich“ ()

      Neu

      Noch ne Frage zum Schaltplan, die dargestellten Blinker und das Rücklicht, ist das das vom Moped oder vom Anhänger? Welches Relais hast du verwendet bzw. warum sprichst du von (2) Relais? Es sollte doch auch ein Relais geben, was die Schaltfunktion umsetzt, wie sie benötigt wird. Sehe ich das richtig, dass das die eingezeichnete Beleuchtung (falls es die vom Moped ist) nur leuchtet, wenn das Relais angezogen hat? Wäre es nicht besser die Beleuchtung abzuschalten, wenn das Relais angezogen hat?
      Buchholz 69ers

      Neu

      So wie ich das sehe sind das Heckleuchten vom Moped, für die Anhängerdose müsste es vom Relais angehen.
      Die Relais sind zwei Doppelte die jeweils zwei Kontakte öffnen bzw. Schließen.
      Mit einfachen Relais sind 4 nötig.
      Die 4 Kabel dürfen ja nicht verbunden sein bzw. muss jedes für sich geschalten werden.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „ckich“ ()

      Neu

      Ich hab einen Bock geschossen! Die Relaiskontakte habe ich als Schließer eingezeichnet, sollten aber Öffner sein!

      Ja, die eingezeichneten Leuchten gehören zum Moped. Die vom Hänger sind ja die die an der Dose hängen.
      Im "Normalzustand", also wenn kein Anhänger dran hängt, sind beide Relais abgefallen und der Öffnerkontakt geschlossen = Beleuchtung am Mopedheck an.
      Sobald der Stecker eingesteckt wird, ziehen die Relais an und unterbrechen die Spannung zum Mopedheck.
      Ich habe zwei zweipolige Relais genommen, weil einfach beschaffbar. Grundsätzlich gibt's auch 4-polige Relais...aber ob das dann billiger ist, sei mal dahin gestellt.
      Ich passe die Skizze nachher an...
      Edit: Skizze geändert.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „warhawk“ ()

      Neu

      Ok, jetzt ist mir einiges klarer. Das wegen den Relais hatte ich nur gefragt, um evtl. Platz einsparen zu können.
      Bei einem Relais könnte die Relaisschaltung zB im Rücklicht untergebracht werden.
      Oder hast du die Relais im Herzkasten verbaut? Dann müsste ja nur die Masseleitung zusätzlich zur Steckdose geführt werden.
      Buchholz 69ers

      Neu

      Ein Relais mit 4 Kontakten dürfte zu groß fürs Rücklicht sein.
      Ich habe mir eine Platine mit den Relais und 6,3er Anschlusskontakten gelötet. Die sitzt im Herzkasten, von dort geht je ein Kabelstrang zur Dose und zum Rücklicht. Im Strang zur Dose ist die Ansteuerleitung zwischen Dose und Relais gleich mit drin.

    ANZEIGE