Mikuni VM 20 läuft dauerhaft zu fett

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Mikuni VM 20 läuft dauerhaft zu fett

      Hallo. Ich habe ein Problem mit meinem LT60/4 Kanal...er dreht nicht hoch. Wenn ich Vollgas gebe blubbert sie und wenn sie ( wenn sie mal kommt) dreht das Ding los wie Sau oben rum. Alles umgebaut so wie es sein muss. Kein Simmeringverschleiß und Zündung stimmt auch. LLD 22,5 und dickere Düsennadel. Habe auch schon bei Simsonforum.net gefragt. Könnt ihr euch ja mal ansehen.

      simsonforum.net/viewtopic.php?f=6&t=72848
      ANZEIGE
      Grundsätzlich würde ich schonmal sagen es liegt an deinem Luftfilterumbau. Mach die Gummimuffe hinter deinem Vergaser mal ab und teste ohne Luftfilter.
      Ansonsten wären ein paar Infos zum Vergaser noch Nett, Original Mikuni, ZT oder PZ etc ? Welche HD? Welche Nadel genau? Wie hast du den Luffi umgebaut? Welcher Auspuff ist montiert?

      Neu

      Warum hast du diese Nadel verbaut? Im Normalfall läuft der Vergaser mit der original Nadel bei korrektem Luftfilterumbau einwandfrei.
      Bitte Teste das Ganze mal ohne Luftfilter mit der Original Nadel in mittlerer Position.

      Neu

      Habe es schon versucht mit Standard Mikuni bedüsung und es ist ohne ausaugmuffe leider nicht besser geworden. Könnte auch an der damals verstellten Zündung gelegen haben, weil der Mikuni alles in den Herzkasten gerotzt hat. Denke er hatte Spätzündung. Werde morgen nochmal versuchen einen anderen Ansaugschlauch zu benutzen, den Luftfilter ab und nochmal ohne Muffe versuchen. Wie habt ihr denn eure Herzkästen bearbeitet?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Der LangTuner“ ()

      Neu

      Warum fummelt man alles durcheinander? Da kann doch keiner Nachvollziehen was jetzt zu welchem Problem geführt hat.

      1. Zündung mit einer Messuhr einstellen und Abblitzen!
      2. Mikuni auf Original Bedüsung umstellen (Original Nadel!)
      3. Luftfiltergummi ab und nochmal testen.

      Sollte es dann nicht klappen, mal ein wenig mit den Düsen Probieren. Luftschraube 2,5 Umdrehungen raus und ggf die Nadel eine Runter hängen (magerer, die 4J13-3!) Dann sollte sie sich auf jeden Fall nicht mehr verschlucken. LT liefert den VM20 ja mit 180er Mikuni HD aus, besorg die alles von 150 bis 180 und stimme es sauber ab, von fett nach mager.
      Herzkasten mit Faltenbalg ist für jemanden der nicht weiß was er tut eher Suboptimal. Ich empfehle dir dringend den fertigen Herzkasten mit 36mm Anschluss (MZA 11188-2) und die dazugehörige Muffe 10057-D-S.

      Ansonsten den Luftfilter man Rückwärts demontieren und schauen wo das Problem liegt. Deckel ab (geht es nun, kommt nicht genug Luft in den Kasten), Filter ab (dann ist dieser nicht durchlässig genug.
      Schau dir vorallem deinen Faltenbalg mal innen im Herzkasten an, dieser sollte mit dem Tal des Balkes im Herzkasten stecken und dann direkt am Großen Durchmesser abgetrennt sein. Wie gesagt ich empfehle dir eher die fertige Variante.

      :b_wink: