ANZEIGE

Alles begann mit einen Zylinder wechsel... Seitdem läuft alles schief :(

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Alles begann mit einen Zylinder wechsel... Seitdem läuft alles schief :(

      Hallo liebe simsonforum Mitglieder,

      Ich fahre eine S51 die vor meinen dummen umbau gut lief (9,6 PS laut Prüfstand bY Simsontreff Zwickau Prüfstand).
      ich hatte bevor ich mit dem Umbau anfing einen 50/5 Zylinder drauf mit folgenden anbauteilen:
      - BVF 19n1 / 85er Hauptdüse
      - RZT Rennauspuff SP
      - FILU Luftfilter
      - Verstärkter Mitnehmer
      - VAPE Zündung
      - RZT 4-Scheiben Rennkupplung

      Es lief alles perfekt bis ich mehr wollte... Also habe ich mir einen 60/5er von Mühli anfertigen lassen und diesen auch gewechselt alles nach Anleitung bzw. wie ich es schon immer machte... Vergaser habe ich nach Mühlis Anleitung angepasst (100er Hauptdüse).
      Damit fing alles an den danach ging das Moped 1A an aber sobald ich einen Gang einlegte ging sie aus. ?(

      Also die Kupplung trennte nicht mehr, habe versucht nachzustellen aber ohne Erfolg. Alles auseinandergebaut und geprüft, alles war bissel abgenutzt aber meines erachtens müsste es trotzdem funktionieren. Habe also zum Test meine alte originale Kupplung eingebaut diese funktionierte so lala, deswegen wechselte ich vor ca. 4 Jahren auch die Kupplung da die Originale zu abgenifftelt war ;)

      Nach ein bisschen Mail Verkehr mit RZT habe ich mich entschieden eine neue Kupplung zu kaufen und auch gleich folgende Teile auszutauschen:
      - Kupplungshebel
      - Kupplungsstifte
      - Kupplungsdeckel nadelgelagert

      Habe alles verbaut und ich kann diese einfach nicht richtig einstellen! :dash:

      Laut verschiedenen Anleitungen will ich die Kupplung so einstellen das der Hebel auf ca. 80-90° steht, aber wenn ich dann die Kupplung betätige trennt diese nicht sauber. :kopfkratz:

      Ich habe keine Idee mehr, außer das ich ein neuen Bowdenzug einbaue oder/und ein neuen Kupplungskorb, aber welchen brauche ich da oder liegt es garnicht an sowas?

      Vlt. kann mir einer Helfen? ^^


      Grüße

      Hannes
      ANZEIGE
      Die 90° am Kupplungshebel hauen selten hin.

      Stellschraube am Lenker komplett rein, Bowdenzug an beiden Enden einhängen, Kupplungsstellschraube so lange reindrehen bis ein Widerstand zu spüren ist (und der Bowdenzug auf Spannung steht).
      Schraube wieder ne halbe Umdrehung nach links bis das Spiel der Bowdenzughülle am Lenker passt.

      Trennt die Kupplung dann immernoch nicht richtig liegt ein Fehler im Paket vor. Schiefes Abheben der Tellerfeder z.b.
      Raider heißt jetzt Twix... sonst ändert sich nix

    ANZEIGE