data-ad-format="auto">
ANZEIGE

72er Hauptdüse in 16N3-4?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      72er Hauptdüse in 16N3-4?

      Hallo,

      bin gerade am Einfahren meines überholten M541. Musste mir dazu auch einen BVF-Nachbauvergaser (MZA) bestellen, weil der alte komplett Schrott war. Es ist ein 16N3-4. Soweit ok, springt gut an, Leerlauf läuft, Lastverhalten so lala:

      Nachdem ich beim Übergang von Teillast zu Vollast ein Loch bemerkt habe und Vollast auch ein bremsendes Gefühl vermittelt hat, habe ich die Nadel von der vorletzten in die unterste Kerbe gehängt. Übergangsverhalten von TL zu VL ist jetzt ok. Aber: Nach einigen Kilometern Teillast habe ich mir die Kerze angeschaut, und die ist an der Masseelektrode deutlich zu hell. Mittelelektrode geht so von der Farbe, aber dat Dingens läuft m.E. in TL zu mager. Vollast konnte ich noch nicht ausgiebig testen, da ich am Einfahren bin. Will aber auch keinen Kolbenklemmer riskieren mit zu magerem Gemisch. Nebenluft habe ich schon ausschließen können.
      Frage: Da gehört ne 70er Hauptdüse rein und das ist auch der Fall. Fährt da jemand ne 72er und hat gute Erfahrungen damit, ggf. mit tiefer hängender Nadel oder wird das für den Stinomotor -vor allem bei Vollast - zu fett?

      Bitte keine Diskussion über 16N1 vs. 16N3. Ich habe mich absichtlich für diesen entschieden und kriege es auch hin, dem einen ordentlichen Leerlauf mit gutem Übergangsverhalten zu spendieren. Ich will keinen 16N1 und erst recht keinen Bing.

      Gruß
      micetz
      ANZEIGE
      Beim Einfahren würd ich ein schlechtes Übergangsverhalten akzeptieren, die Nadel aber nie ganz hoch hängen. Eine größere HD wird das Problem nicht beseitigen, da die Nadeldüse den Durchfluss begrenzt.
      Mit einer 70er HD hatte ich nie Probleme.
      geht nich und kann ich nich sind die brüder von will ich nich
      Das mit der Hauptdüse habe ich erstmal gelassen.
      Habe stattdessen um die Luftfilterpatrone ein abgeschnittenes Stück von einem alten 16x3,25 Schlauch geschoben, so, dass er ca 2mm übersteht. Das überstehende Stück liegt jetzt eng am Luftfilterkasten an und dichtet dort anstelle der bloßen Blechauflage, zudem geht der Bügel jetzt strammer drauf.
      Den Schwimmer habe ich noch mal mit der Senfglasmethode geprüft. Passt. Außerdem habe ich die Schraubenlöcher in den Vergaserdichtungen aufgeweitet und die Dichtungungen nebst Isolierscheibe beim Anziehen so positioniert, dass es keinen Überstand der Dichtungen über dem Ansaugkanal gibt. Das war irgendwie nicht so passend. Trotz Originalzylinder waren die Stehbolzen so weit nach unten versetzt angeordnet, dass die Einlassöffnung oben von den Dichtungen und auch der Isolierscheibe ca. 0,5 mm verdeckt wurde, während es unten um dieses Maß zu groß war. Hat möglicherweise Strömungswiderstände bewirkt. Ich weiß es nicht. Zumindest musste ich danach den Leerlauf nachregulieren, da die Drehzahl jetzt niedriger war. Es muss sich also durch Luftfilterabichtung und Dichtungsposition etwas verändert haben. Nadel hängt immer noch ganz oben für das optimalste Übergangsverhalten (soll doch eigentlich nicht so sein!). Bremsenreinigertest sagt Null Nebenluft.
      Trotz allem: Keine Änderung. Mittelelektrode rehbraun, Masseelektrode nach außen hellbraun bis grau auslaufend. Alles bisher nur in Teillast. Gehe mal davon aus, dass Vollast ein besseres Bild gibt, kann ich aber derzeit nicht testen.
      Latein am Ende! ?(
      Irgendwie widerstrebt es mir, den Düsendurchlass in Vollast abweichend von der Vorgabe zu erhöhen, wobei ich ja immer noch nicht weiß, wie sich dass auf die Teillast auswirken würde. Bewirkt denn ein größere Hauptdüse in so begrenztem Rahmen überhaupt eine Änderung des Teillastgemischs?

      Hatte zwar "Der Alte" schon gesagt:
      Eine größere HD wird das Problem nicht beseitigen, da die Nadeldüse den Durchfluss begrenzt.
      , aber erklären kann ich mir das nicht. Wenn das Benzin durch den größeren Querscnitt "schneller nachlaufen" kann, hat das keinerlei Einfluss?

      Gruß micetz

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „micetz“ ()

      So, nach dem Einfahren konnte ich mir jetzt auch ein (Kerzen-)Bild vom Vollastbetrieb machen. Farbe ist auch hier hellbraun (Mitte) bis weißlich grau (außen). Demnächst kommt dann mal die 72er Düse rein. Wenn das nichts bringt, schwöre ich dem 16N3 ab. Vielleicht habe ich ein MZA-Dienstagsmodell erwischt. (Weil Montagsqualität ist ja schon allgemeiner Standard;).) Ich werde berichten.
      Habe die 72er Düse eingebaut. Die Zündkerze hat jetzt die richtige Farbe. Ob es wirklich an der sehr geringfügig größeren Düse oder an den jetzt 1000 km Laufleistung liegt, kann ich nicht sagen. Ich werde sie jedenfalls drinlassen. Denn Ansprech- und Übergangsverhalten, Leistung in allen Lastzuständen, alles ok. Kann keine Nachteile feststellen. Bilde mir ein, dass sie damit besser läuft. Mag am Nachbauvergaser liegen oder auch nicht. Mein Sparvergaser vor 30 Jahren lief jedenfalls damals im Originalzustand mit 70er Düse auch problemlos. Wobei ich mir damals um Kerzenbilder, Gemischzusammensetzung, Schmierung etc. wenig Gedanken gemacht hatte. Das kam erst später...
      Wer irgendwann ähnliche Probleme hat: 72er Düse geht auch perfekt im 16N3.

      Gruß
      micetz

    ANZEIGE