ANZEIGE

Simson s70 Comfort ehemaliges Firmenfahrzeug AWG

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Simson s70 Comfort ehemaliges Firmenfahrzeug AWG

      Nabend alle zusammen,

      Am letzten Sonntag habe ich mir einen "Jugendtraum" erfüllt, ich habe mir eine s70 Comfort gekauft.

      Durch Glück bin ich an diese geraten, ich hatte bei ebay Kleinanzeigen eine suche für einen KR50 geschalten. Nach langen warten bot mir mit einmal jemand eine s70 an die schon seit der Wende stehen würde, nach einigen Mails und Bildern hin und her sowie Absprache des Preises war es letzten Sonntag soweit. 350km eine Strecke stand das Leichtkraftrad entfernt.

      Der s70 stand bei einen Arbeitskollegen eines Freudes des Verkäufers, beim entrümpeln der Scheune tauchte diese nun wieder auf.
      Aufgrund des Aufklebers am Tank scheint es wohl ein ehemaliges Firmenfahrzeug des AWG (Arbeiterwohnungsbaugenossenschaft) Spremberg gewesen zu sein.

      Mein Ziel ist es die s70 so gut es geht wieder aufzuarbeiten, am liebsten mit möglichst vielen DDR Teilen. Ein paar Neuteile gab es bei Kauf schon dazu wie Lenker, Faltenbälg etc.
      DDR Batterie war noch vorhanden

      Ein paar Teile fehlen wie zb Seitenständer (richtiger Fußrastenbock ist dran), Bremslichtschalter vorn ( Kabel liegen noch) usw.

      Für mich auf jedenfall völlig neu das s70 auch als Firmenfahrzeuge zu DDR gelaufen sind.

      Die Substanz scheint soweit gut, Motor hat super Kompression und lässt sich sauber schalten. Zündschloss sowie alle Schalter und Hebel rasten noch richtig sauber ein, der Tank hat nur Flugrost.

      Telegabel nicht undicht, federt super.

      Der Motor hat auch die spezifischen "7" am Vergaserflansch sowie auf den Motorblock.

      Die Motorseitendeckel sollen auch wieder schwarz werden, wie mache ich das am besten? Pulvernlassen oder lackieren?

      Ich lasse erstmal Bilder sprechen, wäre schön wenn mir jemand sagen kann was noch fehlt, spezifisch war und oder anderst muss.

      Lg

      Fundzustand vom Vorbesitzer, sowie nach erster grober Reinigung und Transport nach Hause
      Bilder
      • a.jpg

        213,11 kB, 1.280×960, 231 mal angesehen
      • b.jpg

        534,67 kB, 900×1.200, 236 mal angesehen
      • m.jpg

        451,28 kB, 1.280×960, 169 mal angesehen
      • z.jpg

        469,72 kB, 1.280×960, 157 mal angesehen
      • 20180325_125656.jpg

        852,78 kB, 1.600×900, 180 mal angesehen
      • 20180325_175735.jpg

        1,01 MB, 1.600×900, 195 mal angesehen
      • 20180325_175802.jpg

        612,68 kB, 675×1.200, 193 mal angesehen
      • 20180325_180458.jpg

        755,59 kB, 1.600×900, 201 mal angesehen
      • 20180325_183226.jpg

        977,87 kB, 1.600×900, 204 mal angesehen
      ANZEIGE
      Goil goil goil.
      S70 in originalzustand .. da geht mir schon wieder einer voll ab.

      Ich will gar nicht wissen was du dafür gelöhnt hast.
      Laisdung (Sprich Lais-dung)
      = Die vollkommen übertriebene Angabe von Motorleistung auf Facebook und anderen sozialen Netzwerken
      Wird berechnet mit :
      P=Kanäle*Lautstärke²+Hauptdüsengröße


      Moin, moin und Glückwunsch !

      Webo schrieb:


      Für mich auf jedenfall völlig neu das s70 auch als Firmenfahrzeuge zu DDR gelaufen sind.


      Die S70 war ja zu DDR Zeiten ein echter Ladenhüter. Denn eigentlich brauchte sie dort niemand (wenn man Motorrad fahren durfte, nahm man gleich die 150er MZ) - und so wurde sie eben auch an Firmen und LPG´s geliefert.
      Eigentlich war die S70 für den Export in den Westen entwickelt worden (Stichwort: Simson Super 80), aber auch hier gab es kaum Nachfrage.

      Gruss von Frank
      49 ccm. 6,25 PS. 85 km/h
      Grüße
      Eine originale S70 ist schon was ganz feines. Herzlichen Glückwunsch :)
      Wurde beim S70 eigentlich der komplette Motor schwarz lackiert oder "nur" die Seitendeckel, Zylinder und Zylinderkopf? Wie war das den original? Irgendwie hab ich schon beides gesehen^^
      Wurden bei den S70 auch die Sparvergaser verbaut? Bzw ab welchem Baujahr c.a.?
      Nach 2 Takten lässt´s sich besser tanzen :love:

      DeepH0riz0n schrieb:

      Grüße
      Eine originale S70 ist schon was ganz feines. Herzlichen Glückwunsch :)
      Wurde beim S70 eigentlich der komplette Motor schwarz lackiert oder "nur" die Seitendeckel, Zylinder und Zylinderkopf? Wie war das den original? Irgendwie hab ich schon beides gesehen^^
      Wurden bei den S70 auch die Sparvergaser verbaut? Bzw ab welchem Baujahr c.a.?


      Wenn ich das richtig im
      Kopf habe wurden die 16N3 ab 1986 verbaut. Und ja, die S70 hat den 16N3-5 bekommen.
      Bei der s70 wurden meineswissens nach ab '86 fast nur noch sparvergaser verbaut.
      Meine s70 ist zwar '88 hat aber von mir dennoch nen 16n1-11 bekommen.

      Aber mir ist aufgefallen, dass es gar nicht so einfach ist an einen originalen 16n3-5 zu kommen.
      "Standart" ist ja der -4 an der s51 verbaut gewesen.
      Dann der -2 am sr50.
      Ja und da gab es folglich nicht allzu viel -5 wenn er nur an der s70 verbaut war...

      Und zu Motorteile schwarz :
      Original waren bis 88/89 rum nur Kopf Zylinder und seitendeckel schwarz lackiert, so zumindest mein Stand der Dinge.
      Laisdung (Sprich Lais-dung)
      = Die vollkommen übertriebene Angabe von Motorleistung auf Facebook und anderen sozialen Netzwerken
      Wird berechnet mit :
      P=Kanäle*Lautstärke²+Hauptdüsengröße


      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Mr_T.mo“ ()

      Die Nachbau BVF´s gehen, einmal komplett zerlegt und ordentlich eingestellt, doch voll klar. Da gibts auch den 16N3-5 überall zu erwerben, also nicht selten. ;)
      Will man natürlich einen originalen DDR BVF(warum auch immer) haben, muss man schon ganz schön suchen, da gibts entsprechend der Verkaufszahlen der S70 wenig.
      Nach 2 Takten lässt´s sich besser tanzen :love:
      Sehr geil, einfach bissl Putzen, neuen Sitzbankbezug und die paar anderen Teile die defekt sind oder fehlen wechseln und sich dann an dem Patinierten Zustand erfreuen.


      Ich würde nichtmal den Motor machen, höchstens die Simmerringe wenn sie nicht gut sind. :P

      scrap schrieb:



      schweißgeräte scheißen mit STROM.
      Baujahr wäre m.E. irgendwas zwischen 83....85. Daher bspw. auch der 16N1-11.

      Scheinwerfergehäuse ist schon das Neuere dran, vielleicht gab es das ganz alte Gehäuse aber auch nur bei
      den allerersten S51, weiss ich jetzt gerade nicht. (rund, scharfe Kanten, erhabenes FEK-Symbol auf der Rückseite)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „simme24“ ()

      Hallo zusammen,

      Meine s70 ist Baujahr 1985 und hat original auch noch den 16n1-11verbaut.
      Diesen habe ich diese Woche erstmal zerlegt und gereinigt, die ganze Vergaserwanne war mit festen alten Öldreck beschichtet war eine schöne Arbeit :rolleyes: aber nun ist er wieder gereinigt und zusammen gebaut.

      Zudem habe ich die Sitzbank abgezogen, der Befestigungshaken war leider weggebrochen. Diesen habe ich von einen Kumpel wieder ordentlich anschweißen lassen.
      Den Schaumstoff werde ich wohl ausbessern und dann der Bank einen neuen Bezug verpassen.

      Außerdem habe ich die alten Aufkleber vom Tank geföhnt, diese wollte ich nicht dran lassen. Bis auf den AWG Aufkleber der bleibt und gehört zur Geschichte des Fahrzeugs wie ich finde :)

      Als ich die s70 geholt habe war ein Zündfunke da, nun keiner mehr. so wie es scheint ist die Halterung in der Zündspule über die Jahre wegoxidiert.
      Der Sache werde ich heute mal nachgehen, eine neue Zündspule habe ich schon besorgt.

      Mein Ziel ist es an der s70 soviele Teile wie möglich zu erhalten, es wird kein kompletter Neuaufbau werden sonder mehr eine Aufbereitung. Was natürlich kaputt ist oder fehlt wird ersetzt.

      anbei ein paar Bilder

      schöne Ostern

      gruß
      Bilder
      • 20180328_164322.jpg

        350,27 kB, 1.600×900, 79 mal angesehen
      • 20180328_164335.jpg

        320,67 kB, 1.600×900, 70 mal angesehen
      • 20180328_165257.jpg

        268,68 kB, 1.600×900, 71 mal angesehen
      • 20180328_165319.jpg

        340,91 kB, 1.600×900, 75 mal angesehen
      • 20180328_165411.jpg

        246,77 kB, 1.600×900, 79 mal angesehen
      • 20180328_181619.jpg

        250,21 kB, 1.600×900, 75 mal angesehen
      • 20180328_181631.jpg

        323,69 kB, 1.600×900, 81 mal angesehen
      • 20180328_184054.jpg

        168,49 kB, 1.600×900, 105 mal angesehen
      • 20180328_193718.jpg

        177,96 kB, 1.600×900, 128 mal angesehen
      • 20180329_174932.jpg

        164,76 kB, 675×1.200, 137 mal angesehen
      Mit dem Fahrzeug hat sich anscheinend lange keiner mehr beschäftigt.

      Der Aufkleber "Ich bin Löwenstark" stammt vom Quelle-Versandhandel im Jahre 1990.
      Quelle war damals stark im Kommen, besonders im Osten.
      Ich hatte selbst diesen Aufkleber früher an der Tür meines "Jugendzimmers"... :)
      Nabend zusammen,

      Ja das stimmt, die s70 stand seit der Wende.

      Ah okay ;)

      Nun in den letzten Tagen habe ich mich um die Sitzbank gekümmert sowie ein wenig um den Lack, bis auf das hintere Schutzblech ist dieser erstmal aufgearbeitet.

      Was mir immer noch etwas zu schaffen macht ist der fehlende Zündfunke, ich habe schon fast alles versucht aber bis jetzt leider ohne Erfolg. Habe auch nach der Anleitung von Moser alles durchgemessen, alles scheint inordnung. Kann es sein das durch einen eventuell defekten Simmering auf der Limaseite Öl in die Zündung gelaufen ist und somit kein Kontakt vorhanden ist?

      Was für Felgen waren original an der s70c verbaut? Edelstahl oder Chrom?

      Anbei ein paar Bilder des derzeitigen stands.

      lg
      Bilder
      • 20180402_132413.jpg

        314,12 kB, 1.600×900, 115 mal angesehen
      • 20180402_135540.jpg

        265,15 kB, 1.600×900, 111 mal angesehen
      • 20180402_142742.jpg

        491,59 kB, 1.600×900, 122 mal angesehen
      • 20180402_144529.jpg

        271,17 kB, 1.600×900, 124 mal angesehen
      • 20180402_145936.jpg

        544,24 kB, 1.600×900, 118 mal angesehen
      • 20180402_150419.jpg

        260,5 kB, 1.600×900, 114 mal angesehen
      • 20180402_154219.jpg

        299,65 kB, 1.600×900, 119 mal angesehen
      • 20180402_154229.jpg

        309,02 kB, 1.600×900, 132 mal angesehen
      Nur mit Alufelgen. Bestenfalls lackierte Stahlfelgen bei der Enduro-Ausführung.

      Ich würde zunächst mal eine andere aussenliegende Zündspule montieren (6V).
      Möglich, dass der Anschlussdorn weggefault ist. Primäranschlüsse entrosten.
      Kannst du mir mal ein Bild davon machen, wie die Hupe befestigt ist?
      So wie ich es bei meiner s70 gelöst habe, sieht es leicht Pfuscherhaft aus...
      Laisdung (Sprich Lais-dung)
      = Die vollkommen übertriebene Angabe von Motorleistung auf Facebook und anderen sozialen Netzwerken
      Wird berechnet mit :
      P=Kanäle*Lautstärke²+Hauptdüsengröße


      Also die Zündspule habe ich schon getauscht trotzdem kein Funke. Muss mir wohl die zündung direkt mal anschauen.

      Klar kann ich machen:) da gibt es einen originalen kleinen Haltewinkel der an die öse der Unterzugsstreben geschraubt wird, daran kommt die Hupe. Gibt es sogar nachgefertigt.

      Edit: Link zur Halterung ostoase.de/Original-DDR-Befest…-fuer-Hupe-Simson-S51-S70


      Okay also Alufelgen

      Lg

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Webo“ ()

    ANZEIGE