ANZEIGE

S61 mit 60/4 und Unterbrecher Zündung TOT

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      S61 mit 60/4 und Unterbrecher Zündung TOT

      Moin,
      Habe letzte Woche einen 60/4 Zylinder mit passenden Vergaser und Auspuff verbaut und meine Unterbrecher Zündung passend eingestellt. Bin 2 Mal gefahren: Beim ersten mal alles super, top funktioniert,Zündkerze rehbraun und keine Probleme. Bei der 2. Fahrt Anfangs auch alles ok aber nach einigen Kilometern plötzliche Zündaussetzer. Etwa 5 Sekunden bei Halbgas keine Verbrennung. Jetzt 2 Tage später geht sie garmicht mehr an.
      Hab grade den Lichtmaschienendeckel mal aufgemacht und am Polrad gedreht. Der Unterbrecher öffnet 3 Mal pro umdrehung ....... lässt sich da noch was dran machen damit sie wieder zuverlässig läuft oder soll ich mir nun eine Vape holen oder eher eine Elektronik Zündung? Möchte halt nicht unbedingt schon wieder 250€ loswerden ...
      Schonmal danke für Antworten
      ANZEIGE
      Interessant wären mehr Infos dazu, was für ein Zylinder (Hersteller etc.). Was für ein Auspuff? Was für ein Vergaser und welche Hauptdüse? Lieber zuviele Infos als zu wenig :)
      Tuning und Unterbrecherzündung passt nicht zusammen. Musste das mindestens 5 mal in meinem Bekanntenkreis miterleben, die dann mehr geschoben haben als sie gefahren sind. Die Unterbrecherzündung (mit außenliegenden Kondensator) ist garnicht sooo schlecht für Ori Zylinder, aber sobald irgendwas dran gemacht wurde gibt es nur noch Probleme.
      Simson S51: JW-Sport MX Gabel, Kastenschwinge, 85/4D, verstärktes 5Gang, nadelgelagerte Kupplungsdruckplatte, Ronge Primär, ....
      Simson SR50 Komplettumbau "Custom": 70/4
      Instagram: 2stroke_fanatic
      Das Problem an der U-Zündung sind Drehzahlen alles was über 8.000 dreht ist auf Dauer zu viel. An Drehmomentzylindern kann man ne U-Zündung fahren.

      Bin selber über ein Jahr mit dem 60Reso so gefahren ohne Probleme oder erhöhten Verschleiß.

      Wenn der Unterbrecher aber 3 mal
      pro Umdrehung öffnet muss gewaltig was schief sein ist eigentlich nicht möglich, da nur ein „Berg“ am Konus des Polrades.
      Du hast da anscheinend einen ganz modernen Motor geschaffen mit Vor-, Haupt-, und Nachzündung. Damit sollten die Abgas werte weiter in den keller gehn und du bald die Grüne Plakette bekommen :D .

      Aber mal im Ernst, mich würde auch mal interessieren wie das Polrad jetzt aussieht. Eigentlich kann sich da nur ein Grat gebildet haben der den Unterbrecher mehrmals öffnen lässt. Denk dran: an das Fließ am Unterbrecher gehört auch Öl, vielleicht wurde das vergessen und dadurch ist da irgendwas frühzeitig verschlissen.
      Die Straße brennt, es raucht. Eine Simson ist aufgetaucht.

      Radarfalle schrieb:

      Denk dran: an das Fließ am Unterbrecher gehört auch Öl,


      Ich würde mir stark überlegen da Öl dran zu machen. ;)
      Das Öl gehört an den andere Filz. Der Filz am Unterbrecher soll nur überschüssiges Öl aufnehmen und den Unterbrecher vor Öl Schützen.

      Ich würde auch nicht sagen, dass hier die U-Zündung überfordert ist.
      Je nach Zylinder läuft die auch gut. Sei es ein 60er Sport, 50er Sport oder ein 60 Reso.

      mfg
      :b_wink:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Simon S93“ ()

    ANZEIGE