Schwalbe KR51/1 mit Besonderheiten

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Schwalbe KR51/1 mit Besonderheiten

      Möchte meine schwalbe mal vorstellen...Sie ist von 1970 und im schlechteren zustand obwohl im Prinzip alles funktioniert...

      Momentan versuche ich heraus zu finden, welcher Motor dort verbaut ist...ist echt die reinste badtelbude das ding...der Vorgänger hat den Rahmen ordentlich bearbeitet, damit dieser dort reinpasst...

      Ich würde jetzt gerne diesen Motor gegen einen originalen schwalbenmotor tauschen...danach den Rahmen wieder herrichten und zuletzt die Optik näher ans original bringen...

      Ich hoffe ihr unterstützt mich dabei :)
      Bilder
      • 20171229_102516.jpg

        618,45 kB, 1.600×1.200, 154 mal angesehen
      • 20171229_183120.jpg

        933,87 kB, 1.600×1.200, 133 mal angesehen
      Mit dem Motor ist doch schon geklärt. M531 oder M541 aus dem SR50 N / B3 oder B4.

      Bitte keinen unnötigen Spam, das wird doch in dem anderen Thread schon diskutiert.
      Probleme sind nur Lösungen in Arbeitskleidung !!!
      Was ist den mit den Stoßdämpfern an der Vorderradschwinge los, sind die flaschrum drinnen und wurden die Abdeckhülsen weggelassen 8|
      Hab jetzt mal die Elektronik freigelegt und werde alles abklemmen damit ich die Maske demontieren kann...

      Die ansaugung hat auf der linken Seite den Anschluss für den schlauch, der zum luftfilter führt und auf der rechten Seite bleibt das Loch offen??? Dann würde er ja dort ungefiltert absaugen

      Guten Rutsch allen Schraubern
      Bilder
      • 20171231_132000.jpg

        915,83 kB, 1.600×1.200, 89 mal angesehen
      • 20171231_132031.jpg

        957,74 kB, 1.600×1.200, 92 mal angesehen
      • 20171231_132045.jpg

        802,81 kB, 1.600×1.200, 122 mal angesehen
      Den Luftfilterkasten kannst du so komplett wegwerfen. Besorg dir Ersatz. Die Halterung auf der rechten Seite ist auch überflüssig. Dass in Höhe der Schwinge etwas aus deinem Rahmen geschnitten ist damit der Motor passt hab ich auf den anderen Bildern schon gesehen. Das meinte ich mit es wird noch viele Überraschungen geben. Der letzte Schrauber war auch ein Trottel.
      Probleme sind nur Lösungen in Arbeitskleidung !!!

      welcher Vergaser ist verbaut?

      Hey leute, hoffe ihr könnt mir helfen den typ von meinem vergaser zu ermitteln, ich brauche die Bezeichnung damit ich ihn einstellen kann, die schwalbe geht immer fast aus bei vollgas...

      Zum vergaser, es ist ein bvf und es steht dort nur 16N drauf und daneben ist ein kleines loch...finde bei google nix
      Bilder
      • 1524322013059-848011407.jpg

        237,85 kB, 1.600×1.200, 51 mal angesehen
      Du brauchst die Bezeichnung, damit du den Vergaser einstellen kannst? :kopfkratz: Halte dich an die Werte (welche auch immer du brauchst) vom 16N1-5. Ich habe auch schon häufiger BVF Vergaser gesehen, bei denen die letzte Ziffer fehlt. Warum das so ist, weiß ich bis heute nicht.

      Ich denke aber, dieser Vergaser gehört da nicht ran.

      MfG
      Christian
      "Es ist schwieriger, eine vorgefasste Meinung zu zertrümmern als ein Atom."
      (A. Einstein)

      Bastelbude ist kein Begriff mehr, grenzt für mich an Totalüberholung. Ich kann deine Lage sehr gut einschätzen und hoffe, du behälst die Geduld, das alles wieder zu richten. Falls du noch Teile für nen schmalen Taler brauchst oder tauschen möchtest, schreib mich an. Das meiste muss leider getauscht werden...oder man macht es richtig und muss sich Gedanken über eine vernünftige Konstruktion machen:

      Entweder wird der alte Motor wieder eingesetzt und der Rahmen entsprechend mit Schweißarbeiten angepasst/verstärkt oder ein originaler M53 muss rein, aber auch da muss vermutlich reparabel geschweißt werden (Querstrebe für den Zylinderkopf). Die passende Strebe als Einschweißteil zu finden wird schwer, daher empfehle ich ein Nachbau aus Halbzeug. Habe ich mit einem Batteriefach auch mal gemacht, das beim Rahmen gänzlich fehlte.

      Dort, wo jetzt die Elektronik der Zündung steckt, gehört original die Luftansaugung, deswegen hat der Idiot da alles weggeflext oder weggelassen. Eine E-Zündung kann in eine /1 verbaut werden, benötigt aber die Bohrungen für das Polrad und eine andere Konstruktion zur Befestigung des Steuerteils.

      Hier vielleicht ein paar Impressionen meines Umbaus (allerdings auf 12V Gleichstrom Bordnetz):










      MfG
      Christian
      "Es ist schwieriger, eine vorgefasste Meinung zu zertrümmern als ein Atom."
      (A. Einstein)

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Chrisman“ ()

      Natürlich kann man irgendwie alles wieder richten, nur fängt man bei dieser schwalbe fast bei null an, es sind ja auch kleinteile die zb. einen riss haben oder die felgen haben ne acht drin und dann bist du wieder bei einem totalaufbau und locker 1t € los...ich möchte sie jetzt erstmal nur so fahren wie sie ist, muss halt nur laufen :).... ich werde bald papi und kann daher eh nix in die simmi stecken...

      ...ich weis noch nicht genau was ich später mit ihr mache, evtl. restaurieren oder eintauschen gegen eine andere mit besserer substanz...

      Ich habe jetzt das plättchen in die dritte kerbe gesteckt und mit einer Zange zusammen gedrückt und prompt kann ich Vollgas geben

      Die verdrahtung bei deiner schwalbe sieht übrigens richtig top aus Christian

      Gruß

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Esoxkiller90“ ()