ANZEIGE

Angepinnt T&T Multifunktionsinstrument, Einbauanleitung S51-B mit Vape

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Hat das schonmal jemand mit einer E-Zündung gemacht? Wo sollte man den Pick für das Drehzahlsignal nehmen?

      MfG
      Christian
      "Es ist schwieriger, eine vorgefasste Meinung zu zertrümmern als ein Atom."
      (A. Einstein)

      Wenn der Koso Signalfinder benutzt wird, ist es egal welche Zündung verwendet wird, solange 12V am Signalfinder anliegen. Er reagiert auf die Zündspannung im Zündkabel sehr zuverlässig.
      Ich habe mir nun auch dieses Kombiinstrument nach langem Wunsch zugelegt. Dabei sind mir 2 Fragen aufgekommen, zu denen ich in der Anleitung keine Antwort gefunden habe:

      1. Wofür ist die Alu-Distanzbuchse? Scheint für die Lenkerbefestigung mit der Schelle zu sein, mir ergibt sich aber keine sinnvolle Konstruktion damit...

      2. Es steht in der Anleitung: "Halten Sie sich beim Anschluss der Stromversorgung exakt an die Anleitung. Falls das rote und das braune Kabel parallel angeschlossen werden, erfolgt keine korrekte Anzeige". Wie soll man das verstehen? Ich bin kein Freund von Abzweigverbindern (=Stromdieben) und möchte die Kabel vernünftig mit Kabelschuhen crimpen, aber Abzweigverbinder bedeuten doch immer fast zwangsläufig Parallelschaltung. ?( Rotes Batterieplus würde ich jetzt von Klemme 30 vom Zündschloss hinter der Sicherung nehmen nehmen (zweifach Kabelschuh). Das Zündungsplus habe ich für meinen DC-Umbau auf die Verteilerleiste umgeleitet, um dort einfach mehrere Verbraucher anschließen zu können.

      Wie versteht ihr das oder wie habt ihr das gelöst?



      MfG
      Christian
      "Es ist schwieriger, eine vorgefasste Meinung zu zertrümmern als ein Atom."
      (A. Einstein)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Chrisman“ ()

      Das ist ganz einfach. Die Anzeige arbeitet nicht korrekt heißt, der Tacho weiss nicht wann er an oder aus sein muss wenn kein Zündplus anliegt. Sprich er ist immer an, wenn beide Kabel direkt an der Batterie hängen.
      Diese Kabeldiebe benutze ich auch nur in absoluter Notlage. Die Kabel kannst du selbstverständlich auch irdentlich anschließen.
      Mehr ist das nicht? Da haben die sich aber etwas unglücklich ausgedrückt. Wenn da steht, ein Kabel Zündungsplus und ein Kabel Batterieplus ist doch daran nichts anderes zu verstehen. Da müssen die doch nicht mit Parallelschaltung anfangen...

      MfG
      Christian
      "Es ist schwieriger, eine vorgefasste Meinung zu zertrümmern als ein Atom."
      (A. Einstein)

      Das ist eine Aluminiumbuchse...



      MfG
      Christian
      "Es ist schwieriger, eine vorgefasste Meinung zu zertrümmern als ein Atom."
      (A. Einstein)

      Hallo zusammen.

      Ich habe diesen Thread schon von Anfang an verfolgt und beim kompletten Wiederaufbau meiner S51B2-4 auch ein T&T Kombiinstrument inkl. Tachosignaladapter und Koso-Drehzahlsignalfilter verbaut. Zündanlage ist eine Vape. Das originale Zündschloss wurde durch eins mit richtigem Schlüssel ersetzt (Zadi-Nachbau).

      Heute habe ich endlich die letzten Teile verbauen können und was soll ich sagen:
      Meine Simme lebt wieder! Beim 2.mal Treten war sie an und lief stabil im Standgas.

      Allerdings habe ich keinerlei Drehzahlanzeige im T&T-Kombiinstument.

      Den Koso-Drehzalsignalfilter habe ich wie folgt angeschlossen:
      -GRÜN an Masse (Rahmen)
      -ROT an geschaltetes Plus (vom Zündschloss)
      -BRAUN an DZM-Signalkabel (braun) vom T&T

      Stimmt das alles so?
      Habe ich vielleicht falsche Einstellungen im Kombiinstrument?
      Welche Einstellungen sind denn richtig für eine S51 mit Vape?

      Ich hoffe, hier kann mir einer von denen helfen, die auch diese Komponenten verbaut haben...

      Danke und lieben Gruß aus der Mitte Sachsens...
      Die Spannung gemessen zwischen dem roten und dem grünen Kabel des Signalfilters liegt bei eingeschalteter Zündung bei ca.12V.

      Muss in den Einstellungen für das Zündimpuls-Signal Hi oder LOW gewählt werden? Mein Signalfilter ist mit Kabelbindern am Zündkabel befestigt (falls das ne Rolle spielt...?).

      Der.Andi schrieb:

      Die Spannung gemessen zwischen dem roten und dem grünen Kabel des Signalfilters liegt bei eingeschalteter Zündung bei ca.12V.

      Muss in den Einstellungen für das Zündimpuls-Signal Hi oder LOW gewählt werden? Mein Signalfilter ist mit Kabelbindern am Zündkabel befestigt (falls das ne Rolle spielt...?).


      In der Anleitung steht, es muss HI gewählt werden. Statt den Signafinder mit Kabelbindern am Zündkabel anzuschließen, versuche doch mal ein Kabel, das direkt von der Vape Zündspule kommt. Der Signalfilter ist ja schnell umgesteckt und kaputt kann dabei auch nichts gehen...

      MfG
      Christian
      "Es ist schwieriger, eine vorgefasste Meinung zu zertrümmern als ein Atom."
      (A. Einstein)

      Habe im T&T auf HI eingestellt. Der Signalfilter sitzt immer noch direkt am Zündkabel. Ich habe lediglich die Zuleitung anders verlegt, nämlich weiter weg vom Zündmodul.

      Jetzt habe ich ein Drehzahlsignal.
      Rumprobieren hat im Endeffekt geholfen. Danke für eure Antworten auf meine Fragen...

      Der T&T ist schon ein ziemlicher Hingucker. Bin froh, den verbaut zu haben.

    ANZEIGE