data-ad-format="auto">
ANZEIGE

Angepinnt Mal ein kleiner Hinweis zu zahlreichen Batterie und Blinkerproblemen...

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Es gibt die Elba soweit ich weiß nur für zwei Lampen, aber es gibt auch eine 2x10W Varinate ->diese hier<- vielleicht würde die mit den 18Watt (?) Soffitten klar kommen.

      Wenn du auf die 12V Elba umbauen willst, brauchst du sofern noch nicht vorhanden, auch einen Brückengleichrichter oder hast du einen EWR verbaut?
      Achja, und die Ladespule muss dann natürlich auch 12V haben und Massefrei (potentialfrei) sein ;) .
      ANZEIGE

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „xtreminator“ ()

      Der Alte schrieb:

      Warum klemmst du nich noch zwei Wiederstände an die ELBA?


      Hmm. Naja, hab sowas nicht rumliegen ... Wäre natürlich eine Idee. Demnach bräuchte ich irgendwas um die 6,5...7 Ohm, was aber auch in der Lage ist, die 21 Watt zu verbraten ... Macht ja schon bissel Wärme.
      Muss ich mal gucken, wo ich sowas auftreibe ...

      Aber WENN es eine ELBA gegeben hätte, die 1x21W auch kann, dann wäre das halt einfacher gewesen.
      Hmm. Aber die Nachbauanlage von AKF sollte mutmaßlich schon gehen. 2x10 vs. 1x21W sollte es ja nu nicht ausmachen ... Danke für den Tipp!

      Wenn du auf die 12V Elba umbauen willst, brauchst du sofern noch nicht vorhanden, auch einen Brückengleichrichter oder hast du einen EWR verbaut?
      Achja, und die Ladespule muss dann natürlich auch 12V haben und Massefrei (potentialfrei) sein.


      Tja, den EWR ...
      Hmm, wie war das? Ich steh grade etwas daneben, sorry. Also macht der EWR auch die Gleichrichtung, oder? Hmja, stimmt. Tschuldigung, bin gerade wieder ziemlich aus dem Thema draußen ... - Ähm, aber die S51-1C hatte doch auch eine ELBA, aber keinen EWR. War da der Brückengleichrichter (also sowas, was auch im DUO eingebaut ist, oder?) mit im ESB - 1 (8107-10) mit drin?

      Hmja, dann brauch ich also die andere Lade/Bremslichtspule, den EWR oder aber den Gleichrichter und eine 12-V-ELBA mit 2x10 W ... Oder halt eine normale 12-V-ELBA plus Widerstände, was wahrscheinlich billiger ist ...

      Wenn ich das richtig verstehe, ist ja aber der EWR eigentlich nicht nötig, wenn ich die Zusatzfunktion der zwei unterschiedlichen Spannungsbegrenzungen (Tag/Nacht) für die Scheinwerferspule nicht benötige, oder? Dann würde es die Graetz-Brücke auch tun ... Wäre mir eigentlich fast sympathischer; denn eigentlich finde ich die präzisere (und mutmaßlich niedrigere) Spannungsbegrenzung für Gel-Batterien ja nicht erforderlich. (Mag eh keine Gel einbauen, ich mag die Dinger 1. im Prinzip schon nicht - und 2. erst recht nicht mehr, seit mir mal eine recht teure (war ne 160 Ah) blitzeschnell kaputtgegangen ist bzw. ich sie durch Fehlbehandlung (Laden mit zu hoher Spannung) versehentlich zerstört habe ...)

      Hmm, muss ich mir überlegen ... Schon bissel Bastelei und Aufwand. Es wäre mir halt schon recht, wenn meine Feundin eine dauerhaft funktionierende Blink- und Hupanlage hätte, auch wenn der Vogel mal länger steht. So wie ich das vom SR50 auch gewöhnt bin ...

      Danke für die Tipps!
      Tommy (der immer noch nicht so recht weiß, warum sich die Batterie immer entleert hat ...)
      Wenn ein Mann sagt, er macht das, dann macht er das!
      ... Da braucht man ihn nicht jedes halbe Jahr dran zu erinnern.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Tommy_OAL“ ()

      Tommy_OAL schrieb:

      Tja, den EWR ...
      Hmm, wie war das? Ich steh grade etwas daneben, sorry. Also macht der EWR auch die Gleichrichtung, oder? Hmja, stimmt. Tschuldigung, bin gerade wieder ziemlich aus dem Thema draußen ... - Ähm, aber die S51-1C hatte doch auch eine ELBA, aber keinen EWR. War da der Brückengleichrichter (also sowas, was auch im DUO eingebaut ist, oder?) mit im ESB - 1 (8107-10) mit drin?


      Ja, der EWR hatte einen Brückengleichrichter integriert, bei der S51/1-C war der EWR wegen der HS1 Lampe auch verbaut, bei der S51/1-B war wegen der Bilux-Lampe "nur" der Brückengleichrichter verbaut worden.

      Tommy_OAL schrieb:

      Wenn ich das richtig verstehe, ist ja aber der EWR eigentlich nicht nötig, wenn ich die Zusatzfunktion der zwei unterschiedlichen Spannungsbegrenzungen (Tag/Nacht) für die Scheinwerferspule nicht benötige, oder? Dann würde es die Graetz-Brücke auch tun ...


      Richtig, wenn du die Tag-/ Nachfahrtschaltung nicht brauchst bzw. wenn keine HS1 Lampe vorhanden ist, kannst du auch auf den EWR verzichten und einfach einen normalen Brückengleichrichter verwenden.

      Tommy_OAL schrieb:

      Hmm, muss ich mir überlegen ... Schon bissel Bastelei und Aufwand. Es wäre mir halt schon recht, wenn meine Feundin eine dauerhaft funktionierende Blink- und Hupanlage hätte, auch wenn der Vogel mal länger steht. So wie ich das vom SR50 auch gewöhnt bin ...


      Achwas, das hält sich noch in Grenzen ;) . Wie ist das damals, bei deinem Umbau gewesen, hast du das Rücklicht auch mit auf die 42W Spule geklemmt?

      Tommy_OAL schrieb:

      Tommy (der immer noch nicht so recht weiß, warum sich die Batterie immer entleert hat ...)


      Klemm doch einfach mal die Elba ab, und beobachte, wie es sich dann verhält...

      xtreminator schrieb:

      Tommy_OAL schrieb:

      Tja, den EWR ...
      Ähm, aber die S51-1C hatte doch auch eine ELBA, aber keinen EWR. War da der Brückengleichrichter (also sowas, was auch im DUO eingebaut ist, oder?) mit im ESB - 1 (8107-10) mit drin?


      Ja, der EWR hatte einen Brückengleichrichter integriert, bei der S51/1-C war der EWR wegen der HS1 Lampe auch verbaut, bei der S51/1-B war wegen der Bilux-Lampe "nur" der Brückengleichrichter verbaut worden.


      Hmja, hast natürlich absolut recht; ich hab nochmal im RHB nachgesehen: dieser ESB-1 (8107-10) ist ja quasi funktional genau das gleiche wie der EWR; heißt nur anders und sieht anders aus.


      Achwas, das hält sich noch in Grenzen ;) . Wie ist das damals, bei deinem Umbau gewesen, hast du das Rücklicht auch mit auf die 42W Spule geklemmt?

      Nöö, Rück- und Tacholicht sind nach wie vor auf 6V und hängen direkt auf DC (übers Zündschloss natürlich, sind nur in Stellung 2 an - Scheinwerfer ist ja als Dauerlicht geschaltet.) Auf der 42-W-Lichtspule hängte ein Chinarollerregler, wie von DUO empfohlen. Bisher keine Probleme mit der HS-1-Lampe – allerdings hatte ich mal rumgemessen (im Rahmen meiner Lichtspulenversuche) – und es war mitnichten so, dass die Spannung nicht über die angestrebten 14.4...14,8 V anstieg; warum auch immer. (Vielleicht hat der "Böllerregler" einfach eine Macke, gute Masse wäre da.) – Insofern wäre vielleicht doch ein EWR die bessere Wahl – und dann gleich alles schalten wie beim SR50 ...


      Klemm doch einfach mal die Elba ab, und beobachte, wie es sich dann verhält...

      Ja, werde ich mal versuchen. Aber das Ganze ist ja speziell daher seltsam, weil ja doch eigentlich der Batteriedauersaft nicht weiter kommen sollte als bis zum Zündschalter ... Die Elba kommt aus Sicht der Batterie ja erst dahinter ... – Ich denke, ich werde das alles nochmal zerrupfen und von Anfang an neu anschließen. Wahrscheinlich habe ich da einfach irgendwo einen (Kupfer-)Wurm eingebaut ... :rotwerd:

      Gruß und Danke fürs Mitdurchdenken! (Allein denkt man manchmal im Kreis.)
      Tommy
      Wenn ein Mann sagt, er macht das, dann macht er das!
      ... Da braucht man ihn nicht jedes halbe Jahr dran zu erinnern.

      Tommy_OAL schrieb:

      Aber das Ganze ist ja speziell daher seltsam, weil ja doch eigentlich der Batteriedauersaft nicht weiter kommen sollte als bis zum Zündschalter ... Die Elba kommt aus Sicht der Batterie ja erst dahinter


      Hmmm, ja dass stimmt allerdings, du schriebst ja auch...

      Tommy_OAL schrieb:

      Baut man sie dann aus und lädt sie auf, hört man beim Wiederanschließen der vollen Batterie ein einmaliges leises Klick-klack, als ob ein Relais anzieht und wieder abfällt


      ...ich denke, das klacken kommt von den Blinkgeberteil der Elba (oder hast du noch einen Blinkgeber verbaut...? eventuell einen elektronischen aus DDR Zeiten, die machen sowas auch gerne)... also hast du vielleicht ein defektes Zündschloss oder dir irgendwo eine Brücke gebastelt...

      ...ich denke, das klacken kommt von den Blinkgeberteil der Elba (oder hast du noch einen Blinkgeber verbaut...? eventuell einen elektronischen aus DDR Zeiten, die machen sowas auch gerne)... also hast du vielleicht ein defektes Zündschloss oder dir irgendwo eine Brücke gebastelt...


      Ja, ich hab ja den normalen Hitzdrahtblinkgeber noch drin - eben weil (auch) die 6-V-Elba nicht blinkt, sondern nur flimmert, wenn nur eine Lampe pro Seite dran hängt ... Insofern ist an der Elba ja 49a frei; und 49 dient nur zum "Weitertransport" des Ladestroms.

      Tja, ich vermute auch, dass ich da irgendwo eine unerwünschte Brücke gebaut habe, ist ja nicht anders erklärbar eigentlich ... Zündschloss glaube ich nicht wirklich. Erstens hatte ich da ein neues eingebaut; zweitens hatte ich es kpl. durchgemessen vor dem Einbau. (Nicht nur aus Kontrollgründen – ich baue nur im äußersten Notfall "Neuteile" für DDR-Fahrzeuge unbesehen ein; sondern auch aus Neugier: ich wollte wissen, was das Ding denn innen in welcher Stellung wohin schaltet und ob das mit dem übereinstimmt, was der Schaltplan vorsieht ...)
      Wie gesagt, wahrscheinlich hab ich da was vermurkst, hab da ja x-mal umgebastelt und hin und her geklemmt, bis alles so war, wie ich es mir vorgestellt hatte ...

      Gruß
      Tommy
      Wenn ein Mann sagt, er macht das, dann macht er das!
      ... Da braucht man ihn nicht jedes halbe Jahr dran zu erinnern.
      Übrigens, das fällt mir jetzt erst ein, wo ich erstmals nach Langem wieder im Forum bin:
      Ich hatte noch gar nicht gemeldet, dass das Problem ist gelöst ist. Ich hatte tatsächlich einen Verkabelungsfehler drin. Nämlich hatte ich den Batterie-Plus so angeschlossen, dass er mit dem ELBA-Ausgang immer in Verbindung ist. (Das war halt so verlockend, mit den mehreren Steckanschlüssen an der Batteriesicherung.) Ich erröte rückwirkend angemessen ;) :rotwerd:
      Hab umgestöpselt, so dass der Batterie-DC erstmal (durch die Sicherung) zum Zünschloss geht und sich dann geschaltet verteilt. - Und siehe da: kein klicken beim Anstecken der Batterie mehr - und auch keine schleichende Entleerung. - Alles primstens!

      (Typischer Fall von "Kaum macht man's richtig - schon geht's!")

      Gruß
      Tommy
      Wenn ein Mann sagt, er macht das, dann macht er das!
      ... Da braucht man ihn nicht jedes halbe Jahr dran zu erinnern.
    • Benutzer online 1

      1 Besucher

    ANZEIGE