16N1-11 Schwimmergehäuse bekommt kein Sprit

    • 16N1-11 Schwimmergehäuse bekommt kein Sprit

      Hallo zusammen, ich habe heute einen m541 er Motor mit 60ccm Langtuning Zylinder nach der regenerierung das erste mal gestartet, der Vergaser ist mit einem ZT Upgrade kit versehen. Vergaser wurde vorher komplett gereinigt... Schwimmer ist neu und wurde mit der Senfglas Methode eingestellt, das hat alles gut geklappt. Nun zum Problem. Sobald die Schwimmerkammer montiert ist läuft kein Sprit mehr in den Vergaser, Schwimmer klemmt nicht am Gehäuse. Ich stehe total auf dem Schlauch... Sobald man die Schrauben von der Schwimmerkammer löst läuft das Gehäuse voll. Alle Düsen usw sind frei. Woran kann es liegen das kein Sprit in die Kammer läuft? Den Motor habe ich dann erstmal mit einem anderen Vergaser gestartet... Ich hoffe ihr könnt mir helfen.
      Gruß Markus
    • Dichtung sitzt richtig? Hast du ne andere Wanne, die du mal probehalber drunter setzen kannst? Stehen die beiden Tonnen des Schwimmers auch parallel zueinander? Wie groß ist das Maß des Schwimmers (Außenkante - Außenkante)? Nich, dass er zu breit baut ;)

      Wenn der Vergaser ausgebaut ist, hörst du im zusammengebauten Zustand, dass der Schwimmer sich bewegt (von Anschlag zu Anschlag)? Wenn er gedreht wird, sollte es vernehmbar und bei entsprechendem Gefühl in den Fingern spürbar sein.

      Gruss

      Mutschy

      Du brauchst Hilfe rund um Simson und MZ? - besuch mich einfach (virtuell oder in echt):

      mutschy.dashosting.de
    • Der Alte schrieb:

      Egal was du schreibst, der Schwimmer hängt irgendwo.
      • Ja, das scheint mir auch so, obwohl es sich so anhört als wenn sich der Schwimmer bewegt wenn man den Vergaser dreht (schwimmergehäuse verschraubt), Dichtungen sitzen richtig, Schwimmerstift sitzt so wie es muss...
      • Morgen bringt ein Kumpel noch einen anderen Vergaser mit, dann vergleichen wir den Schwimmer mal, ich vermute das der irgendwie nicht passt... berichte dann mal und danke für die Antworten
      Gruß Markus
    • Klemmt sich das Nadelvetil fest? Hatte schonmal Probleme mit NAchbau? Nadelventil, Schwimmer bewegte sich wie er soll!
      Nadelventil passten die Winkel Von der Nadel und dem Dichtsitz nicht zusammen. Nadel hat sich verklemmt und ist hängen geblieben...->Wanne voll...laufen lassen...wanne leer und blieb auch leer...

      Tante Edit sagt, villt sollte man den Text mal erst lesen bevor man Antwortet...
      mess mal die breite von deinem Schwimmer....manchmal sind die zu breit und liegen dann unten in der wanne auf dem Radius auf.
      S51 B1-3 60/2 Standard
      S51 B1-3 60/4 5-Gang Vape AOA2
      S51 B2-4 Original ausser Farbe + Felgen
      S53M Blumenkübel
      Kreidler K54

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von CafeRacer77 ()

    • Neu

      1. So, will mal berichten, es lag am Schwimmerventil, habe das alte wieder drin, habe es ordentlich gereinigt und die Düse getauscht, Schwimmer neu eingestellt und alles funktioniert. Verstehe nur nicht warum das Ventil aufgemacht hat wenn die Schwimmerkammer ab wa... manche Sachen muss man nicht verstehen.
      Gruß Markus

    Werbebanner AKF Werbebanner Ostmoped
    ANZEIGE