S51 Rs604r geht nach 30min aus

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      S51 Rs604r geht nach 30min aus

      Hallo zusammen,
      Ich habe Probleme mit meiner S51 wenn ich 30/40min fahre geht sie einfach aus(kein funke), nach einer Stunde abkühlen fährt sie wieder. Mir ist aufgefallen das sie nur schwer mit Gas angeht und mit Choke geht garnix.
      Das Problem trat mit der originalen Isolator Zündkerze und der B8HS gleichermaßen auf.
      Zündung 1,6 vor ot (abgeblitzt)
      Vergaser 100Hd nadel: orginalhöhe
      Gemisch: 1:33 motul 800


      Simson Modell: S51 b2-4
      Zylinder: Rs604r
      Welche Zündung: Vape
      Vergaser Marke und Typ: rzt 21 rvfk cs
      Kurbelwelle: ZT Big Bore
      Auspufftyp: Reso Birne Foto
      Luftfilter original: Patrone entfernt, Öffnung vergrößert und luftfilter schaumstoff
      Im original Zustand: primärübersetzung

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Simsondueren“ ()

      Simsondueren schrieb:

      Kann leider kein passendes Video finden.
      Was kann denn an der Grundplatte kaputt gehen oder ist der Stator gemeint?

      Geht sie einfach so aus oder fängt sie erst an zu stottern und geht dann aus?

      An der Vape Grundplatte kann ne Menge kaputt gehen (auch wenn es nicht sehr häufig vorkommt), das musste ich schon selbst erfahren.
      Simson S51 Premium: Scheibenbremse vo+hi, CNC Gabelbrücke, 90/2 DA+DE, DailyRace SP, K7 und vieles vieles mehr....
      Simson S51 MX-Umbau: komplett verstärkter Rahmen, Kegelrollenlager, Edelstahl Kastenschwinge, usw...
      Instagram: 2stroke_fanatic
      Mit der isolator ist sie nach 10min plötzlich ausgegangen hatte schon schlimmeres befürchtet, zweiter Versuch mit einer b8hs da hat sie nach ca. 15min angefangen beim abtouren zu stottern. In beiden Fällen bin ich nicht mehr nach Hause gefahren da zufälligerweise ein Kumpel mit t4 vorbeikam
      Vergaser Setup:
      96HD Nadelstellung Original Kerbe ohne Scheibe
      Deine HD ist definitiv zu klein.
      Mach Mal ein Bild von dem Umbau und vergrößere die Düse mal auf 105.
      Welcher Auspuff ist verbaut?

      Ich komme aus Aachen/Simmerath, kann dir gegeben Falls auch vor Ort helfen.

      Allerdings ist im Moment Klausurphase und ich habe kaum Zeit, aber in 3 Wochen sieht das anders aus.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „ElektroZwiebel“ ()

      Hab einfach mal 2 Bilder von meinem Setup hochgeladen, bei dem Filtermatrial handelt es sich um Rollerfiltermatte die zwischen zwei Identischen Blechen eingeklemmt ist.
      Schön zu hören das es auch Simsonfans in unserer Region gibt, gerne kann man sich mal treffen :)
      Bilder
      • S51 Setup Gesamtansicht.jpg

        312,11 kB, 1.600×1.200, 14 mal angesehen
      • S51 Setup Luftfilter.jpg

        250,25 kB, 1.600×1.200, 16 mal angesehen

      ElektroZwiebel schrieb:

      Deine HD ist definitiv zu klein.


      Würde ich nicht so pauschal behaupten.
      Selbst schon bei nem Kumpel gesehen.
      Da ist selbst die 96er noch einen Tick zu Fett. ;)

      Wärmeprobleme kann es auch an der Vape geben.
      Kabel und Kerzenstecker schon getauscht?

      Ansonsten bleibt nur noch die GP zu wechseln bzw. mal eine andere zu testen.

      mfg
      :b_wink:
    ANZEIGE