Negative Erfahrungen mit ZT-Tuning

      Negative Erfahrungen mit ZT-Tuning

      Hallo liebe Forenmitglieder,

      ich wollte in diesem Thread meine persönlichen Erfahrungen mit ZT-Tuning teilen.
      Ich habe vor 5 Wochen den Komplettmotor 85ccm Stage 2 bei besagter Firma bestellt und diesen auch nach 4,5 Wochen erhalten.
      Nachdem der Motor verbaut wurde ist mir schnell nach einen kleinen Test aufgefallen dass sich die Einstellschraube der Nadelgelagerten Kupplungsdruckplatte durch die schwaze Abdeckschraube gebohrt hat.Die besagte Einstellschraube wurde nicht sachgemäß gekontert ,diese Aufgabe musste dann von mir erledigt werden. Nachdem dies erledigt wurde wollte ich einen ersten Testlauf starten bei diesem ist mir aufgefallen dass nur der 1 & 2 Gang von 5 Gängen verfügbar waren. Nach der Absprache mit ZT kamen wir zu dem Entschluss den Motor zurück zu schicken und ihn überprüfen zu lassen. Am 25.07.2017 habe ich eine Email von ZT erhalten dass ich doch bitte meine Zündung mit Zündspule zum Testen des Motors an ZT schicken sollte. Jedoch kann ich nicht verstehn warum ich meine Zündung zu ZT schicken soll wenn der fehler eindeutig am Motor liegt. Nach meinen Ansichten sollte eine Tuningfirma ein Testsetup besitzen um die Motoren zu testen. Nach einem Telefonat mit einem Mitarbeiter wurde mir gesagt dass am Motor keine Fehler vorliegen und dass der Fehler nur an meiner Zündung liegen kann. Auf die Nachfrage ob die Motoren nicht vor dem Versand getestet werden, wurde der Mitarbeiter sehr schnell unfreundlich und meinte : ,,wir können nicht hunderte von Motoren testen bevor sie die Werkstatt verlassen". Nach kurzen Telefonat beendete der Mitarbeiter ohne das Anliegen zu klären auf unfreundliche weise das Telefonat. Dies finde ich ein frechheit da auf Ihrer Website das Oberste Anliegen von Kundenzufriedenheit duch kompetente und freundliche Beratung angepriesen wird. Der Fehler mit der Schaltung wurde gefunden es lag an der Hohlwelle. Am 04.08.2017 habe ich den Motor erhalten und beim auspacken ist mir aufgefallen dass der LiMa Deckel fehlt. Absulute frechheit diese Firma, nicht zu empfehlen Finger weg. :dash:
      Eine nicht schaltbares Getriebe mit der Zündung in Verbindung zu bringen, finde ich eigenartig.

      Hab mit einem Gaser von ZT schlechte Erfahrung gemacht.
      ZT-Tuning negative Erfahrung Vergaser

      ciao Maris
      S51/1B mit LT60 Reso und 16N1-11, Enduroauspuff mit AOA1,Kunststoff Endurokotflügel, S53OR Schwinge, Kanzel S53 Beta MS50 und ZADI Zündschloß, VAPE, H4 Scheinwerferbirne, 12V/7,2Ah Gelbatterie, SR50 Telegabel, Endurofederbeine, , KOSO Zusatzinstrument mit Anzeige Temperatur, Uhrzeit und Batteriespannung, 17 Zoll Vorderrad, digitaler Drehzahlmesser im Eigenbau
      Ich muss ZT in dem Punkt mal Verteidigen das nicht jeder Motor irgendwo eingebaut werden kann und getestet. Das steht in keinem Verhältniss zum Preis. Die Motoren werden im Stand durchgeschaltet und zu 98% passt diese Einstellung dann auch.
      Das mit der Zündung verstehe ich allerdings auch nicht und finde ich Quatsch.
      Hallo,

      Ich finde es auch eine abolute Frechheit wie sich einige Kunden im Internet benehmen. Es wird einfach nur die Halbe Wahrheit erzählt.......

      Sie haben unter anderen Ein Problem geschildert, dass ihr Motor im Kalten Zustand super läuft und im Warmen Zustand ständig "absäuft".

      Um eine Mögliche Fehlerquelle auszuschließen hat Sie der Kollege gebeten die Zündung mit ein zu schicken um diese zu als Fehler auszuschließen. Wir wollten Ihnen HELFEN und Sie nicht ärgern oder schikanieren.
      Aber manche Leute wollen Sich nicht helfen lassen, im Gegenteil wir wurden regelrecht beschimpft, wie es doch sein kann, dass wir keine Zündungen hier zum testen haben...

      Wir haben darauf hin den Motor auf unseren Prüfstand getestet und haben auch das Problem der Schaltung finden können. Die angelieferte Hohlwelle hatte einen Defekt, welcher nicht gleich ersichtlich war und im Eingebauten Zustand und im Fahren bemerkt wurde.

      Das war klar unser Fehler dies hätte wir sehen können, aber aufgrund dessen dass der Fehler nicht augenscheinlich war, kann man das sicherlich verzeihen. Wir haben darauf hin den defekt behoben und Kostenfrei eine neue Hohlwelle von uns verbaut. Sie hatten uns geschrieben dass Sie in den Urlaub fahren und daher der Motor schnellstmöglich zu Ihnen soll. Wir haben im größten Stress den Motor wieder raus gebaut und dabei haben wir in der Tat ihren Lichtmaschinendeckel auf den Prüfstand vergessen. Nachdem Sie uns dies per Email gemeldet haben, haben wir diesen umgehend an Sie verschickt.

      Ich Fasse etwas zusammen:

      1. Wir konnten die angegebene Lieferzeit von 8 Wochen trotz Nachbesserung durch uns, in der größten Hochsaison halten
      2. Uns ist ein Fehler passiert, welcher wahrscheinlich 90% der Motorenbauer passiert wäre, bzw. übersehen hätten.
      3. Der Grund warum der Motor nicht geschaltet hat, war letzendlich ein fehlerhaftes Teil von Ihnen, welche wir absolut Kostenfrei ersetzt haben
      4. Wir wollten möglichst alle Fehlerquellen ausschließen und haben Sie gebeten das Zündsystem ein zu schicken um absolut sicher zugehen, dass alle Komponeten funktionieren und sind darauf hin fast schon beschimpft wurden.
      Das hier mal einen Mitarbeiter aufgrund einer derartigen Ignoranz der Kracken platz, kann ich nur verstehen, auch wenn ich selber nicht dabei war.
      5. Wir haben uns bemüht, dass Sie schnellstmöglich den Motor zurückbekommen und haben hier einige Sache hier deswegen liegen gelassen und werden aus Dank dafür im Internet an den Pranger gesellt.

      Es soll sich bitte jeder selber nun sein Urteil bilden.

      MFG

      Jens
      perfomance on the next level -------------->www.ZT-Tuning.de

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „ZT Tuning“ ()

      Es ist wie so oft: es wird über Hersteller oder Firmen gemeckert - ohne vorher diese überhaupt zu kontaktieren. Ich kann mir erst eine Meinung bilden, wenn ich beide Seiten gehört habe. Deswegen finde ich es gut, dass ZT sich selbst dazu geäußert hat.
      20/06/2015 Hockenheim
      Nun ja, es war sein erster Beitrag.
      Vielleicht aber auch sein letzter.
      Wer keine Ahnung hat, der sollte wenigstens Verwirrung stiften. :thumbsup: :lol: :furious:
      Fuhrpark: S51 enduro BJ85 auf 12V e Zündung umgerüstet, S70 enduro in Restauration.
      SR 80 CE BJ87 in weiß
      Hallo,

      Hier ist meine lang ersehnte Antwort. Erstmal muss ich sagen, dass ich es gut finde das ZT hierzu Stellung/ Antwort gibt. Ich habe hier lediglich meine Sicht der Dinge geäußert. Und nein ich meckere nicht ohne ZT kontaktiert zu haben. Leider ist der Kontakt nur über Email möglich da auf Anrufe nur selten oder nicht regiert wird. Das Problem mit dem Absterben des Motors kam eindeutig vom Vergaser da alle Umbaumaßnahmen nach ZT-Tuning
      Anleitung durchgeführt wurden. Nun wurde ein anderer Vergaser verbaut und verschiedene Bedüsungen ausprobiert, seitdem läuft der Motor. Der Motor läuft gut jedoch hat sich nach 3 gefahrenen Tankfüllungen ein erhebliches Tropfen an der Mitteldichtung ergeben. Vielleicht äußert sich ZT zu der tropfenden Dichtung.

      MfG
      Fabian

      Fabian2000 schrieb:

      Der Motor läuft gut jedoch hat sich nach 3 gefahrenen Tankfüllungen ein erhebliches Tropfen an der Mitteldichtung ergeben.


      Ganz sicher, dass es die Mitteldichtung ist?
      Unten am Motor, besonders am tiefsten Punkt (der etwas herausstehenden Dichtung) sammelt sich gerne Sprit (bzw. dessen schwer flüchtige Bestandteile), der von einem undichten bzw. überlaufenden Vergaser kommt und den Motor hinunter läuft.
      Oder auch gerne mal unverbranntes Gemisch, was aus einem nicht zu 100% dichten Krümmer kommt. Zweiteres wäre auch daran zu erkennen, dass der Motor auch im vorderen Bereich ölig ist.
      Leider ist der Kontakt nur über Email möglich da auf Anrufe nur selten oder nicht regiert wird


      Wenn man die Bude voll hat, und jeder in der Werkstatt arbeitet- wer soll dann bitte alle 2 Minuten ans Telefon gehen? :/

      Jetzt mal zum Vergaser: In deinem Setup ist ja ein ZT Vergaser dabei- warum haste den ausgetauscht? ?( Wenn der falsch eingestellt war - oder defekt- wendet man sich eigentlich an den Verkäufer.
      Zur Mitteldichtung: Sollte wirklich öl aus der rauskommen- Limadeckel ab und Schrauben nachziehen :!: - man zieht ja auch nach 100km den Zylinderkopf nach. Wenn das nicht zum Erfolg führt- Verkäufer kontaktieren.
      20/06/2015 Hockenheim
      Also ich muss ganz ehrlich sein :
      Ich hatte den 21er Vergaser von ZT gehabt. Gekauft - und hatte ihn ein halbes jahr liegen , da ich nicht dazu gekommen war ihn zu verbauen.
      Nach dem halben Jahr hab ich ihn dann verbaut und : Er ließ sich überhaupt nicht abstimmen. HD von 90 bis 125 , jegliche Schwimmerstände, jegliche Nadelpositionen , jegliche Nadeln , nix verbesserte sich.
      ZT Kontaktiert , welche dann meinten , ich soll ihn ihnen zuschicken und ich bekomme ohne mucken einen Neuen.
      Und das nach einem fast 3/4 Jahr !

      Das nenn ich Kundenbetreuung und Kompetenz .