Hab mir mal wieder ne Schwalbe angetan

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Heute habe ich die ersten Teile mal mit Farbe überzogen. Der Farbton weicht leider etwas vom original ab. Es fehlt dieser leichte "grünstich (Türkisstich)" aber sonst OK soweit.
      Bilder
      • IMG_220517_142512.jpg

        501,47 kB, 899×1.200, 128 mal angesehen
      • IMG_220517_142518.jpg

        471,18 kB, 899×1.200, 108 mal angesehen

      Was tust du? Schwingenlagerbuchsen mitlackiert und Schwingenträger in blau? ?(

      MfG
      Christian
      "Es ist schwieriger, eine vorgefasste Meinung zu zertrümmern als ein Atom."
      (A. Einstein)

      Die Schwingenlagerbuchsen kommen eh raus. Wenn sie drinne bleiben, kommt nicht unnötig viel Lack in die Lagerung des Gummis.

      Wem intetessiert die Farbe des Schwingenträger? Ich hatte einfach Farbe über (angemischten 2K Lack) ich hatte die Wahl das Zeug ungenutzt hart werden zu lassen oder dem Schwingen noch einen mit überzuziehen. Vermutlich wird ihm das eher gut tun als schaden... Zudem möchte ich mal gehört haben, das ein komplett lackiertes Teil besser Konserviert ist als ein Teil das nur grundiert ist.

      So nach dem ich nochmal Knieblech und Panzer neu lackieren musste wegen Läufer, sind auch die fertig geworden. Ich denke für eine Garagenlackierung kanns sich sehen lassen.
      Bilder
      • IMG_280517_114744.jpg

        388,09 kB, 899×1.200, 89 mal angesehen
      • IMG_280517_114650.jpg

        804,33 kB, 1.600×1.200, 92 mal angesehen

      Als nächstes nehm ich mir den Rahmen vor. Der hat an der Motorhalterung Risse die geschweißt werden müssen. Leider ist auch das Stirnrohr unterhalb etwas ausgejackelt weswegen die Lagerschale etwas lose sitzt.

      Heute wieder ein kleines Update meiner Schwalbe. Die Risse des Rahmens sind nun geschweißt ausserden hab ich auch die untere Aufnahme des Stirnrohrs wieder zurechtgedengelt.
      Bilder
      • IMG_010617_132615.jpg

        491,11 kB, 1.600×1.200, 79 mal angesehen
      • IMG_010617_132622.jpg

        476,1 kB, 1.600×1.200, 77 mal angesehen
      • IMG_010617_132751.jpg

        289,13 kB, 899×1.200, 78 mal angesehen
      • IMG_010617_140628.jpg

        351,01 kB, 899×1.200, 73 mal angesehen
      • IMG_010617_140636.jpg

        583,07 kB, 1.600×1.200, 75 mal angesehen
      • IMG_010617_140649.jpg

        302,37 kB, 899×1.200, 72 mal angesehen
      • IMG_010617_142912.jpg

        400,4 kB, 899×1.200, 83 mal angesehen
      • IMG_010617_142952.jpg

        566,49 kB, 1.600×1.200, 75 mal angesehen
      • IMG_010617_143733.jpg

        599,86 kB, 1.600×1.200, 76 mal angesehen
      • IMG_010617_143957.jpg

        548,63 kB, 1.600×1.200, 83 mal angesehen

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „DeadSky63ccm“ ()

      Eigentlich wollt ich es nicht machen aber als ich angefangen habe den Rahmen zu reinigen, verging mir einfach die Lust den ganzen Peks aus den Ecken zu stochern.
      Deswegen hab ich jetzt auch den Rahmen Glasperlgestrahlt + einige Kleinteile.
      Bilder
      • IMG_130617_184752.jpg

        599,83 kB, 1.600×1.200, 68 mal angesehen
      • IMG_130617_213038.jpg

        445,09 kB, 1.600×1.200, 82 mal angesehen

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „DeadSky63ccm“ ()

      Schande über dich!! :biglaugh:

      Lass das Ding in RAL 8000 pulvern. Das kommt dem Original sehr nahe.

      MfG
      Christian
      "Es ist schwieriger, eine vorgefasste Meinung zu zertrümmern als ein Atom."
      (A. Einstein)

      Ich hab nichts zu verpulvern, wird selbst gemacht (Lackiert) nach Ostmanier!

      Aber deinen Rat der RAL8000 nehme ich dankend an!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „DeadSky63ccm“ ()

      Klitzekleines Update, ich war vorhin beim Lackhändler und wir haben den Originalton mit einem Farbfächer verglichen. Dabei ist er auf das Ergebnis gekommen RAL 7034 (Gelbgrau)anzumischen.
      RAL 8000 sah etwas dolle dunklergelblich aus.

      Hier noch ein Bild vor dem Lackieren, Bild im Lackierten Zustand gibt es morgen
      Bilder
      • IMG-20170614-WA0013.jpeg

        761,54 kB, 899×1.200, 90 mal angesehen

      Der schöne Stuhl! :biglaugh:

      Ich bin gespannt, wie es aussehen wird.

      MfG
      Christian
      "Es ist schwieriger, eine vorgefasste Meinung zu zertrümmern als ein Atom."
      (A. Einstein)

      Ich hoffe das meine Kamera das halbwegs gut Dar stellt aber der Lack sieht Farblich wirklich gut aus.

      Ja den Stuhl wollte ich später tatsächlich auch noch aufarbeiten :P

      Endlich bin ich mit der Lackierei durch, als nächstes gehts an den Motor.
      Bilder
      • IMG_150617_155347.jpg

        460,62 kB, 899×1.200, 66 mal angesehen
      • IMG_150617_160550.jpg

        327,94 kB, 899×1.200, 64 mal angesehen
      • IMG_150617_160607.jpg

        677 kB, 1.600×1.200, 67 mal angesehen
      • IMG_150617_165020.jpg

        660,56 kB, 1.600×1.200, 69 mal angesehen
      • IMG_150617_175706.jpg

        257,7 kB, 899×1.200, 71 mal angesehen

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „DeadSky63ccm“ ()

      Sieht wirklich schick aus, obwohl ich ja glaube, dass RAL 8000 besser gepasst hätte, dein Lack war einfach nur etwas ausgeblichen. :undwech:

      MfG
      Christian
      "Es ist schwieriger, eine vorgefasste Meinung zu zertrümmern als ein Atom."
      (A. Einstein)

      Heute ging es ans Eingemachte! Einen M53 hatte ich bisher nur einmal in meiner "Laufbahn" offen. Einen Handschalter noch nie! Das ist nun auch schon einige Jahre her aber es nützt ja alles nichts, die Kickstarterwelle musste gewechselt werden!
      Als ich den Motor spaltete, fiel mir dummerweise alles auseinander. Da kam mir erste Zweifel ob ich das wohl wieder zusammen bekomme. Als hilfe hab ich dann noch einen 2. M53 Fußschalter gespalten der sich anfangs sehr wehrte da 4 Schraubenköpfe vermurkst waren und aufgebohrt werden mussten. Außerdem brauchte ich ja die Kickstarterwelle!

      Der 2. Motor hat die Situation wohl gerettet! Da sich dieser leichter spalten lies, sind alle Zahnräder usw. an ihrem Platz geblieben. So konnte ich den Handschalter wieder vernünftig zusammen setzen.

      Ich freue mich übrigens immer über etwas Feedback, auch negatives, falls euch etwas auffällt!

      Nun ein paar Bilder...
      Bilder
      • IMG_160617_115948.jpg

        631,03 kB, 1.600×1.200, 58 mal angesehen
      • IMG_160617_152828.jpg

        457,58 kB, 899×1.200, 63 mal angesehen
      • IMG_160617_171809.jpg

        674,89 kB, 1.600×1.200, 73 mal angesehen
      • IMG_160617_171819.jpg

        371,11 kB, 899×1.200, 68 mal angesehen
      • IMG_160617_174506.jpg

        469,48 kB, 899×1.200, 67 mal angesehen
      • IMG_160617_174510.jpg

        430,04 kB, 899×1.200, 66 mal angesehen
      • IMG_160617_180416.jpg

        420,69 kB, 899×1.200, 79 mal angesehen

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „DeadSky63ccm“ ()

      Ja, der Motor....hier kommt High-Tech zum Einsatz! :biglaugh:

      Ich bin wegen der Kickstarterwelle gerade etwas verwirrt. Original ist eine feinverzahnte Welle mit langem Konus verbaut, eine handelsübliche Kickstarterwelle passt nicht. Warum willst du die wechseln? Es sieht so aus, als ob der Konus der feinverzahnten Welle auf den neuen Konus abgedreht wurde. Normal ist in der alten Welle keine Kante, sondern eine durchgehende Fläche.

      Alter Konus mit WeDi 16x28x7
      Neuer Konus mit WeDi 14x30x7

      MfG
      Christian
      "Es ist schwieriger, eine vorgefasste Meinung zu zertrümmern als ein Atom."
      (A. Einstein)

      Die originale Welle hat ca ⅓ ihrer Zähne verloren, man siehtes auf dem vorletzten Bild.
      Da steckt sie allerdings schon im Fußschaltmotor drin (einfach nur damit nichts verloren geht)
      Man hat es auch deutlich beim kauf des Mopeds gemerkt das erst auf dem letzten Stück der Kickstarter gegriffen hat.


      Warum passen Handelsübliche bzw die Wellen des Fußschaltmotors nicht? Ich musste nur das Ritzel tauschen....