16n1-8 für meine S50 will nicht so recht

      Hi,
      es geht mir gar nicht um die paar Euro für den neuen Vergaser. Ich freue mich nur, sofern die Simme dann endlich gescheit anspringt und läuft.
      mit diesem Ifa-Vergaser braucht sie ja bestimmt 6 Tritte bis sie anspringt. Da der Alte eine 16N1-11 war habe ich den neuen ja erst gekauft.
      Mit dem alten Vergaser habe ich max 2 Tritte gebraucht.
      Wie gesagt werde ich mit der IFA-Gurke noch einmal rumdoktorn, jedoch ist ja bei dem Wetter nicht allzu viel mit Probefahren.
      Die Auswirkung zeigt sich dann ggf. eher in Wochen.
      Viele Grüße,
      Marc.
      Man kann einen 11er Recht einfach durch tauschen der HD und der Nadel in einen 8er umbauen
      Fuhrpark

      HABEN ist besser als BRAUCHEN
      :pilot: :pilot: :pilot:
      Hi,
      cool: d.h., sofern ich die Düsen und alles weitere was sich rausdrehen lässt in den 16N1-11 schraube, so ist es ein 16N1-8?
      Das würde ich versuchen.
      Und: kann mir jemand weiteres bestätigen, dass ich die Düsennadel tatsächlich falsch eingehängt habe, so wie es BlueScreen meint?
      Dann würde ich auch das probieren!
      L.G.,
      Marc
      Ja, so ist es. Du brauchst sogar nur die 10ner durch eine 9ner Nadel tauschen. Fertig!

      Nadelposition ist 4 Kerbe von oben. Oben ist das stumpfe Ende der Nadel. Es zählt das untere Plättchen des Nadelhalters
      Fuhrpark

      HABEN ist besser als BRAUCHEN
      :pilot: :pilot: :pilot:
      Hi,
      Danke! Meine Nadel ist nicht beschriftet: ist der Unterschied zwischen 9ér und 10ér Nadel 1/10mm?
      Dann könnte ich ja mit dem Messschieber feststellen, welche Nadel ich drinhab.
      Wie Du es beschreibst sitzt meine Nadel dann aber richtig. Schau selbst....

      L.G.,
      Marc
      Hi,
      ich habe alles vermessen, es passte einwandfrei.
      Dennoch habe ich den Fehler gefunden: ähem....es fehlte die Starterdüse (räusper).
      Was soll man da sagen: war nicht eingebaut......................tssssssssssssssss
      Nun springt sie wieder bei ersten Tritt an und läuft prima.
      Viele Grüße,
      Marc.