Unterbrecherzündung wandert stark nach Spät

      Unterbrecherzündung wandert stark nach Spät

      Hallo allerseits!

      Als ich letztens bei schönem Wetter eine Runde mit meiner Schwalbe KR51/2 drehte fiel mir auf, das der Motor
      ziemlich rauh lief. Er fühlte sich nicht so weich an wie am Anfang ls ich ihn einbaute nd die Zündung natürlich neu einstellte.
      Das war vor 700 Km. nun habe ich mit der Meßuhr den ZZP. kontroliert und er war nur noch bei 0,8mm vor OT. Also 1mm zu spät
      für den 50ccm Motor. Nun habe ich mal einen neuen Zündkontakt eingebaut und den Schmierfilz der die Nocke am Polrad schmiert etwas nachgestellt
      und neu eingefettet mit Klüber Hottemp Fettspray. Bin mal gespannt wie lang das jetzt konstant bleibt.
      Als ich den Motor startete waren keinerlei funken am Kontakt zu erkennen. Daher gehe ich davon aus, das der Kondensator in Ordnung ist.

      Ist das normal, das man da so oft nachstellen muß? Ich hab mal was von alle 2000km gelesen aber nach 700km find ich schon ein wenig oft.

      Gruß Thomas
      Sobald der ZZP einmal eingestellt wurde, ist ein Nachstellen nicht mehr erforderlich, im Normalfall.

      Die Unterbrecherkontakte können abbrennen, sodass nicht mehr richtig geschlossen wird und der Abstand zu groß ist. Aber der ZZP rutscht nicht um einen 1mm.

      Wahrscheinlicher ist hier, dass die Grundplatte gewandert ist, durch gelöste Halteklammern.
      Theoretisch hast du recht. Aber ich habe die Grundplatte gecheckt, die sitzt bombenfest.
      Da kann nichts verrutschen.

      Tatsache ist, das man Unterbrecher immer wieder mal nachstellen muß.
      Je nach Schmierung der Nocke früher oder später.

      Ich hatte ihn mit der Meßuhr exakt auf 1,8mm vor OT eingestellt or 700km.
      Jetzt hatte er nur noch 0,8mm vor OT.
      Es muß mit dem Verschleiß zu tun haben.
      Soll heißen, der Unterbrecher öffnete erst bei 0,8mm vor OT?

      Der Unterbrecher selbst kann sich natürlich auch verstellt haben. War der Unterbrecherhebel denn abgeschert, also abgeflacht?

      Nachbauunterbrecher sind auch nicht gerade das Non-Plus-Ultra, ich hab bei mir aber auch Unterbrecher, noch aus DDR-Zeiten, auf den Grundplatten, die weitaus mehr aushalten, ohne Nachstellen.

      Wenn du sagst, die Grundplatte hat sich nicht bewegt, bleibt nur noch der Unterbrecher als Schuldiger.
      Es war ein alter originaler DDR Unterbrecher welchen ich nun knapp 10000km drinn hatte.
      Habe ihn nun gegen einen neuen DDR Unterbrecher ersetzt.

      Wenn der Plastikhebel am Unterbrecher mit der Zeit abnutzt (mangelnde Schmierung durch den Filz)
      so wird dieser kürzer und wird von der Nocke am Polrad logischerweise minimal später abgehoben, was einen späteren
      ZZP zur Folge hat.