SR 50 wiederbeleben

      SR 50 wiederbeleben

      Ja, ja, ich weiß - ich wollte es eigentlich nie wieder tun! Aber ich konnte schon wieder nicht n...........n sagen. Und dann auch noch ein Roller.
      Ich hab es so gekauft, wie auf den Fotos zu sehen. Papiere und Zündschlüssel sind dazu. In den Papieren steht SR50 B4, Bj.1986.
      Der Motor wurde angeblich schon überholt, was ich noch nicht geprüft habe. Der Tank is innen verrosteten und oben an der Sitz Aufnahme gerissen und undicht. Der Vergaser ist ein N1-11 mit schrägen Benzineinlaufstutzen.
      Bei der ersten Bestandsaufnahme gabs dann immer mehr Fragezeichen. In einem Blinker hab ich eine 6V- im anderen eine 12V Lampe gefunden. Der Scheinwerfer hat 12V 35/35W, die Hupe is auch 12 V, die ELBA auch 12V, Rücklicht 12V 21/5W.
      Die Unterbrecherzündung ist eine SLPZ 8307.10/4. Ein Gleicherichter oder ein Baustein ist nicht vorhanden.
      Am ehesten könnte es ein SR 50/1B sein. Was für eine Zündung müßte da rein? Oder Is es was ganz anderes?
      Bilder
      • IMG_20160217_155313.jpg

        153,84 kB, 800×600, 101 mal angesehen
      • IMG_20160217_155334.jpg

        132,3 kB, 800×600, 95 mal angesehen
      geht nich und kann ich nich sind die brüder von will ich nich
      Da keiner helfen konnte, hab ich entschieden, das es eine SR50 B4 ist. Die Lampen hab ich alle gegen 6V getauscht und alles entsprechend geklemmt. Nun wollen die Blinker nicht so wie sie sollen. Vermutlich is die ELBA hin.
      Der Tank ist entrostet und hat oben an der Sitzbankaufnahme einen Riß.
      Morgen gehts mit neuen Radlager, Bremsen und Reifen weiter.
      geht nich und kann ich nich sind die brüder von will ich nich
      Hätte ich gewußt, das das ein Problem Fred wir, hätte ich den nicht hier eingestellt. Mod, bitte in den passenden Bereich verschieben.
      Heut waren die Radlager, Reifen und der Sekundärtrieb dran.
      Ist es normal, das neue Kettenschläuchen so stramm sind, daß die Kette nur mit erheblichem Kraftaufwand einzuziehen geht? Beim Rad durchdrehen gibt es einen deutlich spürbaren Wiederstand.
      Trotz neuer Radlager dreht sich nach anziehen der Achse das Rad sehr schwer. Ist die Hülse eventuell zu kurz?
      geht nich und kann ich nich sind die brüder von will ich nich
      zu 1: ich hatte auch mal neue nachbau Kettenschläuche und bei diesen konnte ich nicht mal die Kette durchschieben, da in der nähe vom Motor noch ein "Gummiverschluss" drin war, ich habe diesen mit einem sehr scharfen Stechbeitel entfernt, war dann schon um einiges besser, tortzdem war nech den ersten Km die Kette und das Fett pechschwarz.

      zu 2: jop die Dinstanzhülsen können auch zu kurz sein, ich habe eine (originale) ausgebaut, die war vom Maß her 47,3mm aber das Rad hat trotzdem normal gedreht...

      MfG
      Bilder
      • Distanzhülse.JPG

        71,35 kB, 800×382, 97 mal angesehen
      Heut hab ich die Kettenschläuche und die Kette erst mal gut geschmiert. Jetzt dreht sich schon alles viel leichter.
      Beim Aufziehen der Drehrichtungsgebundenen Reifen hab ich erst alles richtig gemacht, bis ich beim einbauen der Räder gemerkt habe, das die seitlich versetzt sind. Vorder- und Hinterrad hatte der Vorbesitzer schon vertauscht eingebaut und ich hatte es nicht bemerkt. Also alles noch mal von vorn.
      Beim Ausrichten der Telegabel die nächste Überraschung. Es ist eine kurze Gabel verbaut. Beim einfedern schlägt das Schutzblech am Rahmen an. Vermutlich wollten Dorftrotteltuner den SR tiefer legen. Da müssen neue Rohre ran.
      Einen neuen Schwingenlagerbolzen brauch ich auch noch, die Muttern waren beide überdreht.
      Das Schlimmste dürfte ich nun gefunden haben, ich hoffe mal, das das so bleibt.
      geht nich und kann ich nich sind die brüder von will ich nich
      Motor läuft, wenn auch etwas holprig. An den Vergaser muß ich wohl noch mal ran.
      Der Scheinwerfer und das Rücklicht wollten auch nicht so wie sie sollten. Geklemmt hatte ich alles korrekt aber der Vorbesitzer meinte wohl, das es keine Rolle spielt, welche Kabelverbinder verbaut werden. Das war dann wirklich der letzte Kupferwurm, den ich an dem Mopped erlegen mußte.
      Mit einem neuen Schwingenlagerbolzen sollte morgen eine erste Probefahrt drin sei.
      geht nich und kann ich nich sind die brüder von will ich nich
      Habe (fast) fertig!
      Motor brummt, Gänge lassen sich schalten, Ladeanlage läd, Elektrik funktioniert. Nur die Leerlaufkontrolle leuchtet permanent. Da muß der Motorseitendeckel noch mal runter.
      Wie lang is eigentlich die Telegabel vom SR50 im ausgefederten Zustand? Ich denke, da is eine von der S51 drin.
      Bilder
      • IMG_20160223_141259.jpg

        166,67 kB, 800×600, 109 mal angesehen
      • IMG_20160223_141321.jpg

        166,71 kB, 800×600, 111 mal angesehen
      geht nich und kann ich nich sind die brüder von will ich nich